1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Eurosport Player still not working...

Discussion in 'NEO U1 Official Firmware Releases' started by Raimo Keto, Sep 30, 2017.

  1. Raimo Keto

    Raimo Keto New Member

    Hi all !
    I have read other threads in this forum and came to a conclusion that Eurosport player should work. But I still got the message " service not available in this country" after a while starting Eurosport player. I am in Finland (and country settings are Finnish) and I have upgraded U1 by OTA and even made reflash to the latest release 20170629 but no success. Any ideas or is this still a bug ?
     
  2. Villa

    Villa Administrator Administrator

    Location Spain. Location Services enabled.
    I tried on the U1, FW013. It takes an age to do anything, stuck on Eurosport logo, then I get this...

    Screenshot_2017-09-30-11-11-53.png


    Tried on the U9-H and it appears to work just fine. I can't actually try any streams as I don't have an account
     
  3. givecredit

    givecredit Member Beta Tester

    Have you set your Location Services to WIFI only? I think if location is not set to WIFI only, the app will try to locate using GPS, which the Minix does not have and will fail. Set it to Wifi and see how you get on.
     
  4. Villa

    Villa Administrator Administrator

    That may just be the issue!

    On my U1 for some reason "Use WiFi to estimate location" is greyed out with no way to enable it.

    Screenshot_2017-09-30-16-24-40.png


    On the U9-H i get this...

    Screenshot_20170930-163529.png
     
  5. Raimo Keto

    Raimo Keto New Member

    Thanks a lot! That was the reason. Changed the location to Wifi and Eurosport player is now working nicely.
     
    givecredit and Villa like this.
  6. pidarr

    pidarr New Member

    I have the same problem.
    Minix U1, stuck on the logo screen.
    *edit
    It's not stuck on the logo screen, it's only very slow. After few minutes appears the screen "eurosport is not available in your country"
    I can't enable WiFi location because my minix is connected via ethernet.
    What can I do?
     
    Last edited: Oct 2, 2017