1. Official MINIX forum -Forum was offline for maintainance during last weekend and is back online now.

Everyone who had problems with updating.

Discussion in 'X8 - X8H Official Firmware 002' started by Roylegr, Dec 8, 2014.

  1. billmc51

    billmc51 New Member

    Figured it out! I have only had one other box this jacked up and it was a neosat. I put a half bent USB stick in the damn thing and it read it. Same files as was on the new one. I know the new one was formatted right. Just like that damn neosat.
    \
  2. Kosma

    Kosma New Member

    image.jpg Hi guys
    Tried to upgrade to new firmware, followed instructions as on this forum and keep giving this screen and won't let me do anything . Tried to reboot from remote control or even select from remote just does not let me . Any advise please.
    Thanks
  3. RandomMlNlX8User

    RandomMlNlX8User New Member

    same problem here. anyone help?
    error minix.png

    Attached Files:

  4. Higgs

    Higgs Yellow Dude Super Moderator

    @Kosma use an airmouse (direction butons) or a usb keyboard to navigate and select in the recovery menu.
    @RandomMlNlX8User - try a different usb key. Did you check the md5 checksum on the downloaded file?
  5. Kosma

    Kosma New Member

    Thank you all for replys
    I reformatted my USB and re downloaded updates and worked fine.
    I think the problem was that I had other files on my USB and it didn't like it, USB must be clean and no other files.
    Thanks
  6. rayweil

    rayweil New Member

    So, how do I change sda5 to sda1.
    Notice that mine says sda5, unlike yours which says sdb5.
    Please assist...am getting pissed with the poor upgrade instructions by minix support.

    Also note that I'm using pwfree9 to reformat my 64GB USB stick to the Fat32 as per instruction on page one of this thread.
  7. Roylegr

    Roylegr New Member

    If you follow the instuctions and have no other usb plugged in, and still have problems.
    Format your usb stick completely otherwise use with zero or one's format. Using pw.
  8. RandomMlNlX8User

    RandomMlNlX8User New Member

    I have no idea how to check the md5 checksum. I just assumed that when the download does not fail that the files are complete...
  9. Roylegr

    Roylegr New Member

    If you want to check it, you will need a program for example WINmd5 free. Use google:)
  10. JimBobVFR

    JimBobVFR Active Member

    The included ES Explorer shows MD5 as well. From memory long press to select the file, click the 3 dots button for the menu and choose properties, on the properties box there is a button to view checksums, including the MD5.
  11. rayweil

    rayweil New Member

    BTW, do I have to use the OTG cable when using the USB stick to update or just use one of the USB slots?
    I have been using one of the USB slots. Today, I read this thread again and someone on page one mentioned using the OTG cable that came in the box. Thanks in advance.

    BTW, reckon Minix will sell more of their products if the update procedures are a lot simpler.
  12. rayweil

    rayweil New Member

    Success.
    Installed after using another USB stick, formatted by Windows Disk Management software to format a 4GB stick to FAT32 and an OTG cable. Using pw to format is a pain and using full 0/1 formatting is very, very, very, very slow, even for a 4GB stick!
    The update software shows the correct sda1 (instead of the sda5 earlier).
    I had earlier used a 64GB USB3.0 stick.
    Now the new Minix SW in the Neo 8H shows 13 Dec 2014.
    No new update available yet. Is that correct?
  13. Higgs

    Higgs Yellow Dude Super Moderator

    http://www.minixforum.com/threads/everyone-who-had-problems-with-updating.2687/#post-29012
  14. Keepsweeping

    Keepsweeping Member

    Thanks Steve
    It was driving me nuts, downloaded partition wizard and followed instructions and it work fine!!!
  15. silentman13

    silentman13 Member

    You're amazing!!! Thanks! Works perfectly!
  16. Patteng

    Patteng New Member

    Thanks the partition trick worked for me. My USB stick only had sda, and after formatting with the instructions it showed sda1. Maybe the smaller, older sticks I had have these problems (<4GB USB sticks).
  17. Taharqa

    Taharqa New Member

    Can someone please help, I am having no success with loading this firmware, I followed the steps but I am stuck on the boot screen. I selected update from EXT and select usb and select update.zip and I keep getting an error
  18. 123456

    123456 New Member

    Moderator deleted post due to vulgar/rude language
    Last edited by a moderator: Sep 3, 2015
  19. Ruben Hili

    Ruben Hili New Member

    Mine is not working ...tried all thing here but still fails. Failed to Verify whole-file signature. ...signature verification failed ... I am lost now
    Last edited: Oct 17, 2015
  20. Higgs

    Higgs Yellow Dude Super Moderator

    Try downloading the update file again using a download manager and verify the md5 checksum.

    Sent from my XT1032 using Tapatalk