1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Gopro Hero 6 4k 60fps

Discussion in 'NEO U9-H' started by shablamy, Jul 31, 2018.

  1. shablamy

    shablamy Member

    Does the U9 support this format?

    It starts to play the file but then just hangs.

    Loading footage direclty from the sdcard.

    FW8.

    Sent from my Redmi 4X using Tapatalk
     
    Last edited: Aug 1, 2018
  2. skynet

    skynet Moderator Moderator

    Go pro hero 6 produces hevc (h265) files in a mp4 contener.
    U9-h should be able to play those files. (up to hevc 4k @ 60 fps)

    Sent with my S7 edge by using Tapatalk
     
  3. shablamy

    shablamy Member

    Any HEVC 4K movie plays just fine. But not the Gopro footage. Could it be the 4K@60fps? Or the high bit rate?

    Ive tried LibreElec too, same result

    GOPRO:
    General
    Complete name : GX010003.MP4
    Format : MPEG-4
    Format profile : Base Media / Version 1
    Codec ID : mp41 (mp41)
    File size : 3.73 GiB
    Duration : 6 min 45 s
    Overall bit rate : 79.1 Mb/s
    Encoded date : UTC 2018-07-28 08:35:28
    Tagged date : UTC 2018-07-28 08:35:28

    4k Movie:
    General
    Unique ID : 0 (0x0)
    Complete name : The.Revenant.2015.2160p.UHD.BluRay.X265-IAMABLE.mkv
    Format : Matroska
    Format version : Version 4 / Version 2
    File size : 17.9 GiB
    Duration : 2 h 36 min
    Overall bit rate : 16.4 Mb/s
    Encoded date : UTC 2010-02-22 21:41:29
    Writing application : no_variable_data
    Writing library : no_variable_data
     
    Last edited: Aug 1, 2018
  4. skynet

    skynet Moderator Moderator

    No, i tried 180mbits/sec bitrate 4k hevc files and they were played smoothly.
    Can you play your footages smoothly on a pc?

    Sent with my S7 edge by using Tapatalk
     
  5. shablamy

    shablamy Member

    Yes they play smooth on my laptop
    Sent from my Redmi 4X using Tapatalk
     
  6. skynet

    skynet Moderator Moderator

    Can you send a clip, so we can test on our side?

    Sent with my S7 edge by using Tapatalk
     
  7. shablamy

    shablamy Member

    I will upload one tomorrow, the smallest raw footage file I have is 1gb(1m:51s).
     
  8. skynet

    skynet Moderator Moderator

    I'll check it this weekend, I'm not at home this week.

    Sent with my S7 edge by using Tapatalk
     
  9. shablamy

    shablamy Member

  10. pusb87

    pusb87 Well-Known Member Trusted Helper

  11. shablamy

    shablamy Member

    Thats strange as its only 1gb in size: 1.00 GB (1,081,036,135 bytes)

    I just tested the download and for me it succeeded. Thanks for helping out
     
  12. pusb87

    pusb87 Well-Known Member Trusted Helper

    ok so i tried again and it downloaded

    I played it from my NAS to my U9-H
    it took about 20 secs before it started ( originally looked stuck on the hill face, or hung as you described ) but then started to play through OK but with no audio.
    i restarted it again but when it started to play after about 20 sec i paused it for about 5 secs while i watched the buffer build up, unpaused it and it played through fine with audio !

    so not excatly as you may expect but it did play through fine with no stutter etc once going
     
  13. shablamy

    shablamy Member

    Gopro splits its footage in 4GB segments. This 1GB file takes ~20s to play normally(i havent tested it yet) so a 4GB file will take ~1min+ to play?

    Not really ideal, searching/skipping will reset the timer etc.

    I was hoping for a fix, or cache type setting to overcome this problem


    Sent from my Redmi 4X using Tapatalk
     
  14. skynet

    skynet Moderator Moderator

    Ok, just downloaded it.

    With Kodi on U9-H there's a lot of buffering (same as @pusb87 ). After 20 sec the video start again and is very smooth.

    I tried it with a Nvidia Shield and same Kodi version : Same behavior. (n)

    I tried with U9-H and last MXplayer Pro, and everything is played smoothly, with sound. (y)

    https://play.google.com/store/apps/details?id=com.mxtech.videoplayer.pro

    It's definitively a Kodi buffering issue.
     
    shablamy likes this.
  15. shablamy

    shablamy Member

    Thank you! MX Player(Free) worked fine for my needs :)
     
    skynet likes this.