1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

HDMI output status spoofing

Discussion in 'NEO U1' started by Daneng66, Jan 27, 2016.

  1. givecredit

    givecredit Member Beta Tester

    Yes. That's correct link
  2. givecredit

    givecredit Member Beta Tester

  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    https://apkpure.com/sky-go/com.bskyb.skygo

    v5.1.0.44 (17th May 2016)

    This version does not pop up any warnings and prompt me to login,
    I'll wait for your further instruction.
  5. givecredit

    givecredit Member Beta Tester

    The login details are as posted in my pm. Good luck with tests and thank you.
  6. simogere

    simogere Member

  7. givecredit

    givecredit Member Beta Tester

    With the current build: To see the HDMI issue on skygo, No login is required. If you install the app and click on any program to watch, The HDMI issue will appear before you even get a chance to login. So it checks HDMI before it checks account details.

    With the new unreleased build(no account details entered) if you click on any program to watch it will bring you to login screen. The hdmi issue does not appear.
  8. Brazzo

    Brazzo New Member

    Hi Ken,

    Can you please check the Bein connect app for Mena region. When I try to view live content, the app just closes. I suspect that it requires HDMI spoofing as well. you don't require login as there is a free channel that you can view directly.

    Appreciate your help
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Tested Sky Go works with FW008, please try and report back.
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    OK, let us check please.
    Need an account.
  11. givecredit

    givecredit Member Beta Tester

    Thanks ken. I'm out of country enjoying euros until 26th June. Cannot test. But it's great you got it working. Thanks for your time and commitment.
  12. Johno102

    Johno102 Active Member

    Ok I've got it working!

    - Installed FW008 OTA
    - Tried Sky Go and got the HDMI not supported message:(
    - Went into Recovery Mode and deleted cache partition
    - Rebooted U1 and Sky Go worked:D
    - Rebooted again and back came the HDMI not supported message:(
    - Cleared cache again and rebooted and it works, have rebooted a couple of times since and tried All Task Killer and it is still working.:D

    I'll keep testing over the next few days and report back if I have any problems, thanks for all your work.
  13. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Is that you? :ROFLMAO:
    upload_2016-6-17_10-45-39.png
    Please confirm the apk version by the way.
    https://play.google.com/store/apps/details?id=com.beinsports.andcontent
    V1.0.1, 35M, 13th June 2016.
  14. Brazzo

    Brazzo New Member

    No that's not me. I just got my minix box a few days ago because my 6 year old laptop gave up on me and couldn't handle HD streaming any longer. It happened at the worst possible time with Euro 2016 ongoing.

    Yesterday I updated to the latest FW and Bein Sport live streaming works.

    Thanks for your support (y)
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    (y)
  16. Johno102

    Johno102 Active Member

    Some more on the Sky Go app. It seems switching between input sources on my AVR for example from the U1 to my satellite receiver and back again is enough for the Sky Go app to detect I'm using an HDMI connected device.

    If I delete the Sky Go data via Settings > Apps > Sky Go app > Clear Data and then re-start the U1 then the Sky Go app works again until I switch inputs. It will even interrupt a programme/channel being played if the input is swopped.
  17. bigspoody

    bigspoody New Member

    Hi Ken,
    I was wondering if you might be able to look at the Foxtel Go app (v3.1.0) for Aus. I'm thinking it's pretty similar to the Sky Go app. I'm having similar experiences to the guys using Sky Go in that i can log in to the app and have the U1 as a registered device (this is further than i've got before, in the past i'd just get the loading screen with the message about removing the external display).

    Now what happens is that i get the UI and channels but no picture or sound, everything functions as it should, as in i can switch live channels or go to catch up, just have no pic or sound as mentioned.

    I couldn't post links to the app, the version is 3.1.0

    If you need a login to investigate i can organise one for you.

    appreciate any help you can give

    Cheers
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I'm afraid we can't change that part, it would affect all users.
    I guess the app detects the change of EDID/HDMI info when input is switched.
  19. funkyirishman

    funkyirishman Member

    I updated to the latest software and then tried this and it worked ok :) I then watched Ireland getting beaten in the rugby twice :(
    However turned off machine and tried to watch it again and got the it does not support HDMI etc message. Used CC Cleaner to clean cache etc and also went into app settlings and cleaned there and tried to login but same problem. Any reason as to why I could login initially and not now or is there a setting I need to change
  20. Johno102

    Johno102 Active Member

    I understand. And contrary to what I posted previously, it seems there is no need to delete cache either in the app or the U1 to get it back working. Just restarting the box seems to work (until I swap inputs of course:D) so not a huge problem.