1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Help on Minix Neo X8 H

Discussion in 'NEO X8-H, X8 Plus & X8' started by ManuelRod, Sep 14, 2015.

  1. ManuelRod

    ManuelRod Member

    Hello too All :)
    Hope that everyone is doing great
    I need some help (sorry) I have a Minix Neo X8H unfortunatly when i connect it to the tv nothing happens only the blue led lights up and a black screen on the TV with no signal.
    I have tried the reset but nothing happens ?
    I have red the help forum and tried to use the USB Burning tool and flash it but i get an error on 2% in red ?? Disconnects and connects like a cycle and i hear a sound on the computer as i was connecting desconnecting the minix neo ??
    I left it for a while but it starts at 1% then at 2% disconnects and starts again ...Can anyone give me some advice what i can do to get it working.
    I don´t know what the issue might be or i cannot flash due to my PC with windows XP ??
    Sorry to ask silly questions but i am weak on tecnology.

    Thank You
    Manuel
     
  2. ManuelRod

    ManuelRod Member

    Thank you all for the help.
    Might as well drop my Minix in the trash box :(
     
  3. cyloncity2

    cyloncity2 Member

    Are you sure your hdmi cable is working? Have you tried a diffrrent tv?
     
    ManuelRod likes this.
  4. Villa

    Villa Administrator Administrator

    You say you have tried reset but nothing happens! What did you do to try and reset you device?

    You could give this ago!
    http://www.minixforum.com/threads/how-to-use-the-usb-zip-update-method-x6-x8-series.6828/

    Download this file...
    http://www.minixforum.com/downloads/download.php?file=X8_X8PLUS_X8H_FW007_20150831.zip

    If you do truly have an HDMI output problem then you will not see the MINIX boot logo or the recovery screen. Then you must make sure that your HDMI cables and connections are good!
     
    Last edited: Sep 20, 2015
    ManuelRod likes this.
  5. ManuelRod

    ManuelRod Member

    Hi
    Thanks for the information and help.
    Yes my HDMI cable is good and the tv.
    I have a freind that connected his Minix Neo X7 with my HDMI cable and on my tv and is working fine.
    When i connect my Minix Neo X8H nothing appears i get a message on the tv no signal ?
    I have reseted by the following : before connecting the power cable i insert a clip in the reset hold and hold it in and then power on power the minix but nothings happens ??
     
  6. Villa

    Villa Administrator Administrator

    Have you tried flashing the firmware again with the Burning tool and your PC?
    Do you only have a Windows XP PC? I don't have any experience of using the burning tool with XP so I can't say whether it should work or not!

    Download firmware..
    http://www.minixforum.com/downloads/download.php?file=X8_X8PLUS_X8H_FW007.rar

    How to flash...
    http://www.minixforum.com/threads/how-to-flash-firmware-image-x6-x8-series.116/
     
    ManuelRod likes this.
  7. ManuelRod

    ManuelRod Member

    Yes i tried flashing with the burning tool but unfortunatly with no success.
    The Minix connects to the burning tool but when i start to flash it starts 1% then at 2% it disconnects and starts again like a loop ?? 1% then 2% error.... and starts again ??
    Now i don´t know if it´s due to my computer operating windows xp or ... ?
     
  8. Higgs

    Higgs Yellow Dude Super Moderator

    Double check you have the X8-H and not the X8-H Plus. The X8-H Plus uses a different firmware.
    Try a different usb port on your PC
     
    ManuelRod likes this.
  9. ManuelRod

    ManuelRod Member

    I confirm that i have the Minix Neo X8H and i have tried the other usb ports.
     
  10. chriswaterman

    chriswaterman Member

    Have you put 2 battery s in your remote. Only sayin as I didn't realise it took one at each end
     
  11. Villa

    Villa Administrator Administrator

    Drinking more coffee! :whistle:

    How is that relevant to the HDMI issue and a black screen?
     
  12. chriswaterman

    chriswaterman Member

    Well I had a blue screen for 10 min when I first set mine up until I realised it needs 2 batterys..way I see it is not everyone that posts is a complete teck guy.I know I'm not iv almost no clue about computers
     
  13. ManuelRod

    ManuelRod Member

    Thank you Chriswaterman but as Villa stated it´s not due to the remote ??
    Problem is neither can i do it buy the burning tool as i get an error on 2% and neither can i do it with the sd card as no image appears on the tv only appears a black screen with no signal :(
    What surprises me is on the burning tool it´s connected and the computer gives a signal that it´s connected ??
     
  14. cyloncity2

    cyloncity2 Member

    Does your pc have a hdmi port? If so is anything visible if you connect minix to it? Maybe the update via usb might work if so. Dont know much about it really but it does sound like its fw for a different model. Any chance they packed an x8h plus in an x8h box? Others might tell you if its worth trying different fw if that was a possibility. Sorry for not much help really.
     
    ManuelRod likes this.
  15. Villa

    Villa Administrator Administrator

    No disrespect to you, but as you state yourself "not much help really".

    Connecting a device to a PC/Laptop's HDMI port will not work as usually it is for output only.
    The other suggestions have already been suggested!

    Cheers anyway! :)
     
    cyloncity2 and ManuelRod like this.
  16. ManuelRod

    ManuelRod Member

    Cyloncity2 / Villa thanks for the help :)
    On the box it states that it´s a Minix Neo X8H and on the stickers also ?
    Other option is to short the TP13 and TP15 and see afterwards if i can flash it or will i damage the Minix ??
    Any other suggestions ... Thank you to everyone that has tried to help :)))
     
  17. adi_tca

    adi_tca Trusted Helper Trusted Helper

    If still nothing works, you would better issue a warranty claim to the vendor from where you purchased your box.
    I understood that you tested an X7 with same HDMI cable and same TV set and it was working, but did you tested your box with another TV set and another HDMI cable?
    It either may be an HDMI compatibility issue, or you may have a defective box.
     
    cyloncity2 likes this.
  18. Manuel Jose Freitas

    Manuel Jose Freitas New Member

    I need help
    Every time kodi sptops whith an error incrise the ammount of used memory
    The memory is classified as misc
    How clear that memory?
    thank you
    MF
     
    Last edited: Sep 22, 2015
  19. cyloncity2

    cyloncity2 Member

    None taken! Was having a senior moment. What I meant was to try a different monitor/tv as suggested by adi_tca. Although I did forget about the hdmi OUT from laptop. No coffee at that stage!
     
    ManuelRod likes this.
  20. ManuelRod

    ManuelRod Member

    Thanks for the help.
    No i did not try it on another TV set and another HDMI cable , when possible i will try it out :)