1. Welcome to the official forum for MINIX devices!

Help on Minix Neo X8 H

Discussion in 'NEO X8-H, X8 Plus & X8' started by ManuelRod, Sep 14, 2015.

  1. ManuelRod

    ManuelRod Member

    Sorry to inform but no luck at all giving the same error and loop :(((( 1% , 2% then disconnects and starts again...
    I am attaching the error log usb burning if someone can give me some info what is wrong

    Attached Files:

  2. adi_tca

    adi_tca Trusted Helper Trusted Helper

    You are using the OTG cable provided with your box and not another one right?
    Can you try with a PC with Win 7 from your friend that came with the Minix X7?
  3. ManuelRod

    ManuelRod Member

    Yes i am using the micro usb cable that came with the box i have another otg cable that came but i cannot connect it on my computer usb.
    Unfortunatly my freind is on winxp also :(
  4. ManuelRod

    ManuelRod Member

    Ok Thanks
    Let´s see if anyone can help as the log file for me is also something that i unfortunatly cannot figure out :(
  5. ManuelRod

    ManuelRod Member

    Hi Kevin
    Thanks for the help :)
    When trying to flash your box does it also connect disconnect like a recycle , mine starts 1% then at 2% disconnects and starts again 1% then disconnects like if i took out the usb cable.
    Guess mine is goosed also.
  6. kevin simpson

    kevin simpson Member

    Hi again cant remember exactly but i tried factory reset a couple of times then tried the flash proc to the letter without success. It started ok but then kept failing at a certain % so i gave up nd put it down to some fault on the circuit board. Still waiting for supplier to replace the box. Sorry cant be of more assistance.
  7. ManuelRod

    ManuelRod Member

    Hi Kevin
    Thanks for the reply and information.I´m giving up on mine as i have tried all the help provided from other users wich i say THANK YOU and sorry for wasting your time.
  8. adi_tca

    adi_tca Trusted Helper Trusted Helper

    How come you cannot connect the Minix OTG cable to your PC? On one side you have the micro USB connector that you connect to your Minix OTG port and on the other side it's a regular USB 2.0 connector that should fit into your PC USB 2.0 port.
  9. Villa

    Villa Administrator Administrator

  10. ManuelRod

    ManuelRod Member

    Hi Thanks for the reply :)
    In the box i received :
    -Minix Neo X8-H
    -Minix Ir Remote
    -Dual Band Antena
    -5V Power Adapter
    -Hdmi Cable
    -Micro Usb Cable
    -Otg Cable

    I have tried with the Micro Usb Cable and yesterday i bought a two male regular USB connector to be able to connect the Otg Cable as on one end it has the micro usb and the other side a female USB.
    I have tried with both cables and unfortunatly the USB burning tool comes up with the same error it says it´s conncted and when i hit start it goes 1% then 2% and cuts off like if i plugged off the usb cable and starts agian like a reloop ??? If i leave it connected it will do the same thing.
    I have posted the error log if someone could try and see what i am doing wrong
    Guess there is no way out like our freind Kevin stated it is goosed :(
  11. ManuelRod

    ManuelRod Member

  12. ManuelRod

    ManuelRod Member

    Villa this is what i have at the bottom of my Minix Box it´s a Minix Neo X8 H ??
    Thanks

    Attached Files:

  13. adi_tca

    adi_tca Trusted Helper Trusted Helper

    The label shows Minix Neo X8-H.
    In your log file there are several messages in portugues, I guess: "Um dispositivo ligado ao sistema não está a funcionar", which I believe it means "A device connected to the system does not work".
    With Minix connected to your PC, before loading the img file, do you see the message "Connect success" for any of the HUB2-x line in the DeviceID column?

    Below a screenshot from http://minixforum.com/threads/how-to-flash-firmware-image-x6-x8-series.116/ (with an older USB burning tool):

    [​IMG]
  14. ManuelRod

    ManuelRod Member

    Thanks for the reply and help :)
    Yes you are right about what is written in portuguese.
    But when i open the usb burning tool i can connect my minix box and then i import the image and when i start it gives 1% then at 2% disconnects and like a reboot starts again 1 % and 2 % cuts off like if i am disconnecting the usb cable ?? It´s like a recycle ... I am attaching some photos that i took.
    Sorry guys if i am doing anything wrong :(

    Attached Files:

  15. ManuelRod

    ManuelRod Member

    I have tried shorting pins T13&T15 and tried to flash but nothing same error on usb burning tool 1% then at 2% cut´s off . Takes around 12 to 13 seconds and recycles ??
    Guess i have tried all the suggestions
    Giving up guys .. Thank you everyone who has tried to help :)))))
  16. adi_tca

    adi_tca Trusted Helper Trusted Helper

    Last resort: I'd say get a bigger hammer...:whistle:...:)... and send it back to your seller for a replacement.
    ManuelRod likes this.
  17. Villa

    Villa Administrator Administrator

    Send it to me and I see what I can do.
    If I fix it, it's mine!!! :p
    If not, you can have it back! (y)
    ManuelRod likes this.
  18. ManuelRod

    ManuelRod Member

    I have tried shorting pins T13&T15 and tried to flash but nothing same error on usb burning tool 1% then at 2% cut´s off . Takes around 12 to 13 seconds and recycles ??
    Guess i have tried all the suggestions
    Giving up guys .. Thank you everyone who has tried to help :)))))
    Pitty it was from a private seller , better send him the minix and the hammer :)
    cyloncity2 likes this.
  19. ManuelRod

    ManuelRod Member

    Ok a good deal :) ihih
  20. adi_tca

    adi_tca Trusted Helper Trusted Helper

    Btw, when you have minix connected to you pc, showing status "connect succes", without opening the img file go to device manager in windows: do you see any device there with a yellow exclamation mark?
    You may try with another pc which has usb 2.0 ports.