1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Help please! A3 connection issue.

Discussion in 'NEO A3' started by NickS, Aug 1, 2018.

  1. NickS

    NickS New Member

    I bought and received my second Neo (U9-H) together with the A3 handset yesterday. But it's been a struggle to get the handset working.

    All that works is the on/off button, but nothing else works. It seems as though the handset and IR dongle are not paired.

    I've been through the re-pair process many times, and understand the need to get the handset into pairing mode (where 2 LEDs are on) but the final three times LED flash to signal a successful pairing never happens.

    My older handset (with no mic) and dongle on my other NEO do work on this new one (as does a mouse) so nothing wrong with the NEO box.

    I've installed brand new Duracell AAA batteries, so not that!

    It's all under warranty, but is there something else I can try?

    Thanks, Nick
     
  2. midnight

    midnight Moderator Moderator

    Can you try switching A3's and dongles ?... see if the problem goes to the other U9. Keep the dongles together with the proper A3.
     
  3. Villa

    Villa Administrator Administrator

  4. NickS

    NickS New Member

    My other NEO is a year older and I think the handset maybe the A2 (looks similar, but no mic input?).

    Anyway I just tried putting the old handset into pairing mode (remove batteries; re-insert them; press and hold Fn+P; but no LEDs lit up; and it didn't re-pair to the new dongle. Is the process different?

    I then tried again several times with the new handset, and this time I did get the final 3x LED flashes to confirm pairing! And I saw the familiar arrow cursor appear on screen and move a few centimetres, before it disappeared...

    I couldn't get it to re-appear, and the rest of the keys on the handset were also non-functioning.

    Grrr!

    Is there a useful contact at Minix I can chat too, before contacting Amazon UK?
     
  5. Higgs

    Higgs Yellow Dude Super Moderator

    Did you remove the dongle before starting the pairing process and then reinsert it at the correct point?

    Try a private message to @MINIX - John if you still cannot get it to pair/function correctly.
     
  6. NickS

    NickS New Member

    Yes, followed the process step by step, including only inserting the dongle when the handset is in pairing mode.

    Thanks. I'll try @MINIX - John.
     
    Last edited by a moderator: Aug 2, 2018
  7. MINIX - John

    MINIX - John MINIX Team Member Administrator

    I've replied to your message.
     
  8. NickS

    NickS New Member

    Just a quick thread update. After speaking with @MINIX - John he very kindly agreed to courier out a replacement A3/dongle combo under warranty.

    It arrived yesterday, and I have just tested it today. Boom! Connected first time. Absolutely no issues at all. (y)

    Great service Minix - John! Thank you.
     
  9. Smartie36

    Smartie36 Active Member

    Yep minix support is the best, they were quick to send me a replacement A3 remote after the original I brought from amazon arrived with a seemingly dead USB dongle.

    Sent from my SM-G935F using Tapatalk
     
    MINIX - John likes this.