1. Registration issues have now been resolved. New accounts are able to be created

Help please

Discussion in 'NEO X5 mini' started by BigD_ca, Apr 4, 2017.

  1. BigD_ca

    BigD_ca Member

    Now I have to upgrade kodi to 17.1 but need to update my firmware to at least 4.4.... is there a kit Kat with wifi working to flash for my x5 mini
  2. mark2

    mark2 Active Member

    Kodi 17.1 dont work on kit kat you need at least Android 5 Lollipop to run it
  3. BigD_ca

    BigD_ca Member

    But is there a version of lollipop available for the x5 mini


    Sent from my iPhone using Tapatalk
  4. mark2

    mark2 Active Member

    I think you are out of luck with that
  5. midnight

    midnight Moderator Moderator

    No