1. Registration issues have now been resolved. New accounts are able to be created

Iso windows 8.1

Discussion in 'NEO Z64 Windows 10/8.1' started by frankxb, Mar 27, 2015.

  1. frankxb

    frankxb New Member

    where to find iso windows 8.1 ?
    the tool of microsoft is very slow
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We shall provide the recovery .iso soon.
    However, the .iso must be burnt to support UEFI boot mode in order to work.
    And it will only work on our devices because there will be a validation check.
  3. Lars2

    Lars2 Member

    I'm really looking forward to the Windows .iso for restore. Can I put the .iso on a USB stick (instead of burning to a CD) and restore the whole system including the EFI partition? I messed up the EFI partition by trying to activate the Acronis Startup Recovery Manager which does not work. Now I have tripled the boot up time for nothing...
  4. Auki

    Auki New Member

    That is awesome news Ken - do you have a rough time frame we can keep an eye out for this being released please? Or is there anywhere we can subscribe to let us know when it comes out?
  5. Lars2

    Lars2 Member

    Yeah that would be great Ken!!! please provide the .iso, I've been stuck with my messed up EFI System Partition, 4 days of hard work and no way as it seems... I need the ISO, that may be my only chance to fix the EFI partition... :sick:
  6. WeK05

    WeK05 Audio Visual Master Specialist

    Since you can still boot Windows, you may be able to fix it by booting to recovery command prompt and copying the boot files from Windows partition. Execute bcdboot c:\windows at command prompt. It may fix your problem.
  7. Lars2

    Lars2 Member

    Thanks WeK05, I will give it a try
  8. Lars2

    Lars2 Member

    I cannot boot to recovery command prompt, I tried but the command prompt option has disappeared at the advanced startup... :confused:

    I was able to boot to recovery command prompt two days ago but now the option is not there...
    (I went to PC settings > Update and recovery > Recovery > Advanced Startup > Restart now... then after restart I choose "Troubleshooting" and there the command prompt Option should be, correct? It isn't with my Minix... :sick:)
  9. WeK05

    WeK05 Audio Visual Master Specialist

    That's weird...
    Try this:
    Open a command prompt window
    type this - shutdown.exe /r /o /f /t 00 Hit enter
    system will restart in advanced startup menu
  10. Lars2

    Lars2 Member

    I followed this guide to restart in advanced startup:
    http://www.bleepingcomputer.com/tutorials/windows-8-recovery-environment-command-prompt/

    He says after restart: "Now click on the Troubleshoot button and then the Advanced options button. When the advanced options screen opens, click on the Command Prompt option. A new screen will be displayed with an open command prompt."

    But there is no commad prompt option for me. Under Advanced Options I can only find two Options:
    - UEFI Firmware Settings
    - Startup Settings

    (I tried to add some screenshots here but the upload does not work)

    >> I tried "Startup Settings", then I was confronted with some Startup options, I did choose "6) Enable Safe Mode with Command Prompt". Then I was in the command prompt.

    >> So I tried bcdboot c:\Windows as advised, but it did not fix my issue with boot up.

    I can boot but it is slower than before (before I tried to restore the System from an Acronis Backup, which is not possible...) and I have a strange error message at Startup.
    Last edited: Apr 1, 2015
  11. Lars2

    Lars2 Member

    2-20150401_211643.jpg

    Here the command prompt option is missing:
    1-20150401_211554.jpg

    4-20150401_211714.jpg

    5-20150401_211750.jpg
    Last edited: Apr 1, 2015
  12. Lars2

    Lars2 Member

    I did also try: shutdown.exe /r /o /f /t 00 as adviced but still options are missing at advanced options menu at advanced startup, including the command prompt options...

    I now did the advanced startup on my desktop PC running standard Windows 8.1 for comparison... and there are several options missing on my Z64.... :mad:

    Is the advanced startup menu fixed when I restore my Z64w to factory defaults throught PC settings? Or will it still be the same because its outside Windows? (I guess)

    I think the same problem is with my messed-up EFI system partition which will still be messed-up after restoring to factory defaults, correct?
    Last edited: Apr 1, 2015
  13. Lars2

    Lars2 Member

    Here is the advanced startup at my Windows 8.1 PC for comparison:

    1-20150401_224601.jpg

    (This menu is skipped completely on my Z64)
    2-20150401_224624.jpg

    3-20150401_224640.jpg
  14. WeK05

    WeK05 Audio Visual Master Specialist

    Did you have the advanced options in your Z64 before installing Acronis?

    Couple of questions regarding Acronis:
    1) Do you still have it or have you uninstalled it?
    2) If you have uninstalled it, do you still see Acronis loader in UEFI?

    EFI partition holds only the bootloaders. It has nothing to do with your missing advanced options.

    I cannot predict the outcome of doing a refresh or rest of Windows. If you don't have a backup image or restore image, I would suggest you to not do it at this time.
  15. Lars2

    Lars2 Member

    I am not shure when exatly the advanced options disappeared but it was there some day ago.

    With Acronis I tried to restore the system from a backup but it did not work. I looked into UEFI and the Acronis loader was there.

    Then I enabled the Acronis Startup Recovery Manager through the Tools from Acronis (as adviced by Acronis when heaving troubles with restore). Checked again in UEFI and there where two Acronis loaders!

    Then I disabled the Acronis Startup Recovery Manager through the Tools from Acronis, checked again in UEFI and there was still one Acronis loader.

    Then I did remove Acronis using Revo Uninstaller Pro including all remaining files and registry values found by Revo. Still have longer boot time an an error message at startup.

    Then I removed the remaining Acronis loader through EasyBCD desktop sofware (GUI), checked again in UEFI, all Acronis loader are gone. But I still had longer boot time an an error message at startup "W00100021: Cannot receive volume counting of snapshot manager" or similar (error messgae translated from German).

    I thought it was a good idea to buy a Windows mini PC for my hime Cinema, but Windows sucks.... :mad:
  16. WeK05

    WeK05 Audio Visual Master Specialist

    Guess what? I just checked my Z64 Windows and those system recovery options are gone from mine also! Windows update history shows a bunch of updates that were installed 3 days ago. It could be one of those updates. I will have to restore my backup image to see what might have removed those options.
  17. Lars2

    Lars2 Member

    Oh wow...

    I guess it has nothing to do with the windows updates as I don't have installed any updates.

    The only one that are installed are from 3/18/2014 (these 6 updates were on the Z64 from factory).

    I have the Z64 just 2 weeks now and as I say no updates installed.

    Which solution do you use for system backup/recovery?
    Last edited: Apr 2, 2015
  18. WeK05

    WeK05 Audio Visual Master Specialist

    I don't know what caused it to disappear on mine. Anyways... it is back to normal. I used Macrium Reflect to create the full disk image. I actually have a Minix Z64 Android version that I have installed Windows 8.1 Pro (after switching the UEFI).
  19. Lars2

    Lars2 Member

    Does Macrium Reflect restore also the ESP so it would fix problems with the ESP (i.e. bootloader) when restoring from a backup?

    Is there a reason why we are waiting for the Windows 8.1 .iso from Minix instead of downloading it from Microsoft? (I just learnd that this is possible)
  20. leolas

    leolas Member

    Windows+bing is not available in Microsoft to be downloaded, and the license included in z64w is only for windows+Bing. So that Iso is to make a fresh install in the z64w. But if you have a z64 with android you don't have that license, so you can't activate your windows without an OEM license key.