1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Issue installing firmware 009

Discussion in 'X8, X8 Plus, X8-H Official Firmware 009' started by itamarmj, Jan 25, 2017.

  1. Higgs

    Higgs Yellow Dude Super Moderator

    I believe the 009 firmware for the X8, X8 Plus, X8-H was released 20160324 but then an update was released a few days later to fix some things.

    Even if you could install your current firmware again using the sd card method (whicjh I'm not sure about) it wouldn't do any good.
    If a factory reset hasn't solved your issues then installing the same firmware with the sdcard (which keeps files/settings) won't make any difference.

    You NEED to use the usb burning tool method. Try using a different usb cable (make sure its a data cable and not a charge-only cable), try a different usb port on your pc and make sure you are following the instructions correctly.
     
  2. itamarmj

    itamarmj New Member

    I did it. The same problem(look at the image below)

    I changed the USB cable (data cable)
    I changed the USB port
    I'm following the instructions correctly.

    I just want to know if you can make this latest version available to be installed via sdcard. Thank you.
     

    Attached Files:

  3. Villa

    Villa Administrator Administrator

    Even if it were it wouldn't help you. You need to flash a full system image!
     
  4. itamarmj

    itamarmj New Member

    Certainly. Do you have the older full version, why not make the most current version available to update by sdcard?
     
  5. itamarmj

    itamarmj New Member

    I'm almost 100% sure that my minix, after I've rooted, has a virus. Already comes with Super user installed and the configuration icon is gone.
     
  6. Menorca Man

    Menorca Man Active Member Trusted Helper

    Looking at the image in your Post #203, you appear to be using an older version of the USB Burning Tool (v2.0.1).

    The correct version is USB_Burning_Tool_v2.0.6.2_Build2, which is included as a .rar file in the full image file X8_X8PLUS_X8H_FW009.rar and needs to be subsequently extracted separately in order to run setup_v2.0.6.2_Build2.exe. Do ensure the essential driver files are installed as part of the setup routine.

    Use this updated guide from the Neo U1 forum as it's also applicable to your model and firmware:

    http://www.minixforum.com/threads/neo-u1-full-system-image-reflashing-guide.10046/
     
    Last edited: Jan 25, 2017
  7. itamarmj

    itamarmj New Member

    Thanks, but nothing happening.
     
  8. Menorca Man

    Menorca Man Active Member Trusted Helper

    I'm clutching at straws now but temporarily disable your PC's Anti-Virus or Internet Security Suite (disconnect from the internet during this period!!). Sometimes an AV or ISS can prevent the proper installation of apps and drivers. After that, uninstall and re-install the latest USB Burning Tool and try connecting your Minix and loading/flashing the image exactly as per the revised guide again. If still "no go" then, sorry, I'm fresh out of any further ideas. :(
     
    itamarmj likes this.
  9. itamarmj

    itamarmj New Member

    Does not recognize the usb at all.
    But it's installed!
    Can someone(more) help me?
     
  10. Menorca Man

    Menorca Man Active Member Trusted Helper

    Villa likes this.
  11. Villa

    Villa Administrator Administrator

    That's what I suggested here...
    http://www.minixforum.com/threads/problem-connenting-with-pc.15473/#post-120370
     
    Last edited: Jan 30, 2017
    Menorca Man likes this.
  12. Villa

    Villa Administrator Administrator

    Posts moved to new thread.
     
  13. Menorca Man

    Menorca Man Active Member Trusted Helper

  14. itamarmj

    itamarmj New Member

    Guys, thank you very much for your support. I tried everything and nothing. I wonder if anyone has any expected release date for a new firmware version.
     
  15. Mad07

    Mad07 Member

    Sorry, if it is a dummy question :
    How can I get a root accent with the latest FW on the Neo x8-h?
    I'll believe, that the old procedure with an App via Sdcard is not really a nice idea, because it was for the Andrea Version 4.4 and earlier.
    In the IN O found only the old description.
    THX for your help.
     
  16. JBird

    JBird New Member

    I realize this thread was last updated forever ago. But I've got the exact same issue as is described here, and don't know whether I'm running the latest, or what.

    The system information reports that my build is from 20160328. But the latest 009 FW has a date of 20160324. I do recall something about a revision coming out very shortly after 009 was released. But it doesn't seem to appear anywhere in these forums - so I'm not sure where I would have gotten the flash file for the 20160328 build from!

    Either way, it refuses to go to what these forums call the official 009 release because it has a date that is older than 20160328.

    Can someone confirm that 20160328 was the last build for the x8-h box? Does anyone know if we can expect any further releases for the x8-h? It seems as though support has waned :-(

    Thanks to anyone who can help clarify the situation!
     
  17. EdT586

    EdT586 Member

    The latest build is KOT49H.20160328, but the latest full image version that you can download is KOT49H.20160324.
    You simply need to do an OTA update once you installed KOT49H.20160324 to get to KOT49H.20160328 !
    I strongly doubt there will be a newer firmware after KOT49H.20160328 since AMLogic did not release the code for Android 5.0 for the S802H chipset.
     
  18. Villa

    Villa Administrator Administrator

    You could try this...
    http://www.minixforum.com/threads/minix-xh8-finless-lollipop-rom-1-0.17949/
     
  19. JBird

    JBird New Member

    Thanks very much for the clarification, y'all. I'd sure like to continue getting updates. So depressing when your hardware drops off the supported list :-(

    Plus, I've been having major issues with the Kodi 15 that was part of that build, and can't figure out where to get the new stuff.

    I'll probably give that lollipop build a try since it's required to move beyond Kodi 15.

    Thanks, again.
     
  20. Villa

    Villa Administrator Administrator

    If you stick with KitKat there are Kodi alternatives/forks that you can try.
    FTMC
    http://freaktab.com/forum/tv-player...cussions/xbmc-talk/575588-ftmc-jarvis-16-2-31

    MyGica Media Center
    https://kodi-17-for-android-4-4-devices-mygica-media-center.en.aptoide.com