1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Issues while on the internet

Discussion in 'NEO Z83-4' started by streetdr, Feb 23, 2017.

  1. streetdr

    streetdr New Member

    I have been having issues while on the internet for some time. Web pages seem to take a long time to fully load. When streaming video from both paid/free content websites I am not always able to get high def resolution and much of the time the play back is choppy and audio out of sync with video. Videos also seem to load really slowly for what I am used to.

    I have 60GB internet through Charter and frequently test at speedtest dot net. There is nothing wrong with my router...according to Arris anyways. I am hardwired into my internet connection and the ethernet cord is brand new and I have no problem streaming HD audio/video in Netflix or Amazon or Youtube etc. apps on my TV when I plug the ethernet cble directly into tv. I am only using windows firewall and antivirus.

    I am really confused as to why everything is so slow with this pc? Any help would be great!
     
  2. kowsmou

    kowsmou New Member

    Some web pages are quite bloated so use up all your CPU and thus take ages to load.

    I'm using Chrome, with Adblock and Ghostery extensions and it's fine for me.
     
  3. streetdr

    streetdr New Member

    I'll give it a try. Thanks
     
  4. streetdr

    streetdr New Member

    I am having constant problems with streaming video. Videos in HD and SD are choppy, buffer all the time, audio and video out of sync, web pages don't load properly or quickly, internet speeds bounce all over the place. I have tried everything I can think of to diagnose the issue and contacted tech support sources and my ISP with no luck. No help on this forum unfortunately.

    Before an moderator asks: I've tried multiple browsers, ad blockers, pc cleanup/optimization utilities, multiple routers, hard wired and wifi connections...all to no avail.

    Honestly, I would return this POS PC if I could, but I can't so it's a total waste of money.
     
  5. M_Six

    M_Six New Member

    I would suggest that you have a bad Minix or maybe there was something running in the background. Mine is on wifi and last night it streamed video from Amazon with no buffering. I've even streamed video over a remote desktop connection from the Minix to my PC in the office on campus. Again, no buffering, no stutter.

    My Windows 10 was stuck for quite a while trying to run Windows updates and that caused the CPU to bounce to 100% usage, so that will kill anything. I turned off auto-updates for Windows and haven't had an issue since.
     
  6. dryster

    dryster Active Member

    Yes as @M_Six said the thing you may want to check is windows update, although I think in Windows 10 it is very difficult to switch it off. I have found that a background service, associated with windows update, slowed my windows 7 machine down to a crawl, and when I disabled it, things were ok again.
     
  7. Angelo_S

    Angelo_S New Member

    hi there, what was the service you turned off?
    thanks
     
  8. streetdr

    streetdr New Member

    So...almost a year later I still have the same issues. No fixes have worked. I've contacted MiniX about 3 or 4 times and never once have they responded.

    This device is junk and so is the company that made it