1. Registration issues have now been resolved. New accounts are able to be created

KODI 14 HELIX

Discussion in 'Kodi/XBMC for MINIX' started by jruiz14, Dec 23, 2014.

  1. Villa

    Villa Trusted Helper Super Moderator

    SYSTEM, Settings, Appearance, Skin, -Settings, General Settings, Enable auto scrolling for plot & review
    cyloncity2 likes this.
  2. cyloncity2

    cyloncity2 Member

    Cheers. That makes sense:cool:
    Any idea how the get rid of voume display(system) in kodi. One is enough!
    Last edited: Jul 3, 2015
  3. Villa

    Villa Trusted Helper Super Moderator

    Not sure if I know what you mean? Volume display?!
  4. cyloncity2

    cyloncity2 Member

    You know the volume indicator that appears as a blue line in a rectangle in upper middle of screen when you press +/- ? I'll call it system volume display well it used to not appear in kodi. Just the kodi display in top right is what I'm hoping to get back to.
  5. Healer

    Healer Member

    +1
    Now there are 2 volume indicators each time you press volume up/down.
    One is from kodi and the other from the android system.
    Anyone knows how to get rid of the android system one?
  6. lalalala

    lalalala Member

  7. Villa

    Villa Trusted Helper Super Moderator

    Kodi 14.2, X7 & X8H-Plus - Only the Kodi volume appears for me!
  8. Higgs

    Higgs Yellow Dude Super Moderator

    I think it started, with Kodi 15, I have 15 beta2 and I get both volume displays. To be honest it hasn't bothered me enough to look for a solution

    Sent from my HUAWEI Y550-L01 using Tapatalk
  9. lalalala

    lalalala Member

    Yes: isengard
  10. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

  11. cyloncity2

    cyloncity2 Member

    An annoying feautre
    An annoying feature:whistle: wonder what handled it before! Thanks for the research though
  12. Villa

    Villa Trusted Helper Super Moderator

    Before, Android system volume and the XBMC/Kodi volume worked independently.
    cyloncity2 likes this.
  13. gpascu

    gpascu New Member

    I haven't noticed this volume issue yet because mine keeps freezing and crashing pretty much as soon as I try to do anything. The sound stops working as well and video will play with no sound. This is on firmware 6, fresh install and with Kodi 15 rc2. Minix XBMC works fine. I'm wondering how you guys can use this and I can't. I have no add ons or anything installed just added my movie and tv library. Could that affect it ?
  14. m6242

    m6242 Active Member

    I installed Latest Kodi from Google Playstore. So far it is smoother and runs quicker than Minix XBMC.
    But i have sound issues while playing videos (no streams) just local from my NAS.

    I used the same audio settings within Kodi than in Minix XBMC. The audio stops every few seconds and the video hang.
    I used passtrough. If I switch in audio settings to 2.0 sound it is ok.

    Anybody else with this problems?
  15. paul griffiths

    paul griffiths New Member

    I am having a problem after installing Kodi 15.1 on my Neo x8-H. I seem to be missing about a 1/3 of the screen on the right and on the bottom. I have tried adjusting the display settings but it doesn't help. It's as if the video is zoomed in and I can't get it back. Watching using the minix xbmc everything is fine. Any ideas on how to fix this?
  16. Higgs

    Higgs Yellow Dude Super Moderator

    Are you using the latest version from playstore?

    Sent from my XT1032 using Tapatalk
  17. paul griffiths

    paul griffiths New Member

    Yes, just downloaded it today and used a backup from minix xbmc for the addons. When this happened I reset Kodi with the fresh start and downloaded the fusion installer but its still the same
  18. ati

    ati New Member

  19. cyloncity2

    cyloncity2 Member

    I had a similar problem once with a certain skin I was using. Cant remember which. If you change back to/ use confluence does it still cause problems?
  20. wookie025

    wookie025 New Member

    I had same problem. I ended up upgrading FW and that worked. I've got hdmi auto-detection 'on', under dispaly settings. Seems to work alright now..