1. Registration issues have now been resolved. New accounts are able to be created

Latest AirPin (PRO) V4.0.9 apk (support iOS 11)

Discussion in 'MINIX & General Android Apps' started by MINIX - Ken, Mar 29, 2015.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Dear all NEO series users,

    Here is the download link of the latest AirPin (PRO) V4.0.9 apk file:
    http://www.minixforum.com/downloads/download.php?file=AirPin_MINIX_v4.0.9.apk

    Please uninstall the old version and install this to your hub if you need.

    This version supports iOS 11.

    This new version will be pushed via online update soon for existing users.

    P.S. NEO G4 doesn't come with this app.

    Thanks & regards,
    Team MINIX.
    Last edited: Aug 15, 2017
    kingsizept, Mark Paul and Ertan50 like this.
  2. dpak

    dpak New Member

    Thanks
  3. HellBoy

    HellBoy New Member

    Cheers !!
  4. michel30

    michel30 New Member

    thanks, for the good support
  5. danwnz

    danwnz Member

    Thanks, hopefully this also fixes Macbook issues
  6. random9

    random9 New Member

    Thank you, very helpful.
    To others: this version of AirPin appears to add a very useful feature - it will prompt you directly to install updates from within the app. For example, after installing this version, 2.5.7 - and some minor configuration, leaving the app itself open on screen - it downloaded an update in the background and then prompted me to install the update - now 2.6.7. works great.

    BTW: on a X8H Plus, Macbook mirroring worked; however, iTunes sending video media only failed. I needed to go into AirPin(Pro) and select "Player/Decoder Select(Experimental)" then in "Audio/Video Player Select" choose "Vitamio Software Decoder" instead of the default.
    Wilson123 likes this.
  7. Wilson123

    Wilson123 New Member

    I am so happy to report.The latest 2.6.7 supports the streaming of Youtube.And the self-shot videos on my iPhone also works great on my box.
  8. m6242

    m6242 Active Member

    I won't get any update notification, still on 2.5.7. Any hint I could do?
  9. random9

    random9 New Member

    Things to try...
    On both my X8H and X8H Plus, I'm on the latest firmware. I also followed the instructions to uninstall the existing AirPin, (rebooted), and then installed the new version 2.5.7. Then opened the app and played with some of the settings and tested/confirmed AirPlay to work all while keeping the AirPin app open in the foreground. I then left it open / never closed it and after a little while it prompted me with the update....

    I did not see any specific way to have it check for updates or see any update download progress...

    Hope this is helpful
  10. m6242

    m6242 Active Member

    Just installed newest firmware 240 with OTA. After that airpin updated to 2.6.7.

    Now Airplay with Youtube App on IOS works again.
  11. random9

    random9 New Member

    for those interested, airpin 2.6.7 prompted to update itself, now 2.6.9
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    yes, that's right.
  13. Yasir

    Yasir New Member

    Do you mean, this app will not work on NEO G4 ?
  14. eduytito

    eduytito New Member

    AirPin Pro 2.6.9 not worked with iOS 9.x
  15. Piedroding

    Piedroding New Member

    Uninstalled old version from X8H and installed 2.5.7...
    Started Airpin-Pro and after a couple of minutes got the message to update to latest version 2.9.5... done!
    Until now it works great. (Music with IOS 9.01) (y)
  16. eduytito

    eduytito New Member

    excellent update to the last version AirPin Pro 2.9.5 and now all videos from youtube works great with iOS 9.0.1 (y)
  17. lightbulb

    lightbulb New Member

    I did not thought i was a newbee but i can not get Airpin to work.
    Connected my X8h-Plus bij cable (ethernet).
    Started the airpin app
    Opening foto's on my iPhone
    Select a photo and pushing the airplay button: Nothing happens
    Tried to activate Airplay (by sliding from bottom up and then push the airplay button)
    Select the ITV@...
    Again (on my iPhone) into photo's select a photo and pushing the airplaybutton: nothing happens

    Where do i go wrong??
  18. Piedroding

    Piedroding New Member

    Only need to select Airplay once. Then select photo on your IPhone.
    The synchroon option turnes on my IPhone when showing photo's.
    Maybe turn on this option manual?
  19. Jequan_Sparxxx

    Jequan_Sparxxx New Member

    Has anyone had issues connecting to AirPlay using AirPin recently? It use to work but now it doesn't.
  20. Piedroding

    Piedroding New Member

    No, still working. Even had a update...