1. Welcome to the official forum for MINIX devices!

Custom ROM LibreElec 8.2 RC kodi 17.6 final

Discussion in 'NEO X8-H Plus Custom ROMs, Kernels & Discussion' started by datrh, Sep 3, 2017.

  1. Tiago Molinos

    Tiago Molinos New Member

    Hi datrh,

    It’s been a few weeks using your build with great satisfaction. Everything is smoother now. I don’t miss Android that much!

    I do miss the analog audio output. It’s actually making me listen to less music than I used to. I tend to turn the tv on and then, no music. Heheh.

    I saw this in the settings. Are you sure you don’t want to go again in trying to find a way to make it work? Just asking :p

    [​IMG]

    Thank you for all your efforts :)
  2. berto

    berto New Member

    How can I make it? I can´t get from samba or explorer folder of kodi
  3. datrh

    datrh Active Member

    don't forget in LibreElec settings to activate the bluetooth (kodi => settings=>libreelec =< and somewhere there , there's a setting for the bluetooth)
  4. datrh

    datrh Active Member

    use "winscp" to connect to the minix box and create the folder.
    i don't use this addon so i can't give you a lot of help about this.
  5. datrh

    datrh Active Member

    i will try but you will be requested as tester.
  6. berto

    berto New Member

    I got to run acestream using the instructions for the s905x.
  7. Tiago Molinos

    Tiago Molinos New Member

    That’s great news! I’ll do my best all the times you request me to test :)
  8. Jorge Cardoso

    Jorge Cardoso New Member

    Can you explain how you got acestream running please?

    Cumps
  9. berto

    berto New Member

    I would explain how I instaled acestream to you but, when I try to send my answer with that I wrotte in putty, this forum doesn´t allow to send it. Specifically: "
    Sorry, you were not able to save since the content contained a link

    For this Forum, before you can create content with links, you must first meet the minimum requirements

    Minimum Requirements
    The number of posts you have created must exceed: 4 (Yours: 6)
    The number of Likes you've received must exceed: 0 (Yours: 0)
    The Like:post Ratio must exceed: -1% (Yours: 0%)
    The number of days you have been registered must exceed: 4 (Yours: 24)"
    reboo
  10. dimoi

    dimoi New Member

    Thank you. The option is in Services --> Bluetooth --> Enable Bluetooth. Everyting is fine now!!!
  11. datrh

    datrh Active Member

    the linux is "ok" for analog audio (there's the driver).
    it's all about the "device tree".
    as it doesn't work for the x8-h, it's something i can test myself.
    just need the time to do it.
    Tiago Molinos likes this.
  12. kuracpopovic

    kuracpopovic New Member

    I have trouble installing this to an sdcard to use with my X8H+. The only version that works is:
    None of the other versions work, either X8HP-Gen1 or X8H-Series.

    The way I install them is:
    1. Burn the .img.gz to the sdcard using the libreelec tool.
    2. Copy boot.scr to LIBREELEC_STORAGE/boot (make the folder first).
    3. Insert the card into the device and turn it on (without pressing the reset button, since the bootloader is already installed).

    First, the Minix logo is shown. Then, Libreelec logo is shown. Then, there's text about resizing the partition or whatever, and then it says rebooting in 5, 4, 3... When it reboots, it goes through the Minix logo, Libreelec logo, then the version is shown in the upper right corner and then: 1.3 boots Kodi, other versions do - nothing. Black screen, resolution switched to 720p-60, no response.

    I tried installing the 1.3 version, booting it, then copying a .tar of a newer version in LIBREELEC_STORAGE/.update and making a .nocompat file. That doesn't work either. Upon reboot, it goes through the installation procedure without hiccups, and just ends up black after rebooting, the same way it does when installing it with the libreelec tool.

    I also tried installing 1.6 to an USB stick (unplugging all of the other USB devices), and the same thing happens: it goes from the LibreElec boot screen to black screen.

    Any idea what's happening? Is there a way to enable some sort of logging? At least, show the boot process in detail instead of showing the Libreelec boot screen?

    The TV's a regular 2009 1080p TV by Grundig.
    Last edited: Jan 14, 2018
  13. kuracpopovic

    kuracpopovic New Member

    Solved it.
    It was a ****ing CEC problem. I had to boot it connected to a regular PC monitor, disable CEC entirely and restart my regular stupid Grundig TV (its CEC implementation is a colossal piece of shit).
  14. satlover1

    satlover1 New Member

    I also want acestream to work

    Στάλθηκε από το HUAWEI VNS-L21 μου χρησιμοποιώντας Tapatalk
  15. satlover1

    satlover1 New Member

    please give me a solution.
    after a long time i found the image to update the kodi on my minix x8-h to libreelec krypton and decide to write it on internal.
    My problem is that i can't install acestream,i try some guides but with no luck,at last i decide to reboot from recovery but the minix boot always to libreelec and not to android, i try the toothpick method and try to install native firm 009 but i got a message that i have the newer version off img and i still can't boot to android.
    so is there a way to make acestream work,or second solution boot back to android firmware?
    sorry for poor english
  16. lev2k

    lev2k Member

    You have overwritten Android, while installing LE to internal storage.
    Use the Amlogic USB Burning Tool to flash Android.
  17. satlover1

    satlover1 New Member

    Unfortunately I can t use usb burning tool, I try it on windows7 and xp with no luck,no connection to minix


    Στάλθηκε από το HUAWEI VNS-L21 μου χρησιμοποιώντας Tapatalk