1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Minix does not load the bootanimation image after update

Discussion in 'NEO X5 mini Custom ROMs, Kernels & Discussion' started by lvt, Sep 9, 2015.

  1. lvt

    lvt New Member

    Dear all,

    I unpacked the ROM first, then mount the system.img to temp folder.
    Moved to temp/media and then unziped the bootanimation.zip and got 2 folder part0 and part1.
    I just tried to test by drawing some line to some image in part0 and then zip the bootanimation again and pack the ROM again.

    After update successfully by RockChip Batch Tool.
    My minix does not load the image in bootanimation.zip.
    I received a black screen then.
    But it still boot successfully.


    I dont know why
     
  2. lvt

    lvt New Member

    Dear all,
    I have a project need to remove all launchers and replace by another one but when i remove all lauchers.
    The first boot time is ok, it can go through and open my application but after reboot again .... it hang at boot animation.
    I have tried so many time
    I think it has a problem with the Metro launcher.

    Somebody please give me an advise.
    Thanks
     
    Last edited: Oct 13, 2015
  3. mchp92

    mchp92 Active Member

    Maybe add your new launcher before u delete all the "old" ones

    Perhaps your box wont boot becoz it cant find any launcher
     
  4. lvt

    lvt New Member

    I customise the ROM so i do it at the same time with preinstalled app.
    I dont know why it is ok when i use a 2014 Firmware with no Metro