1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Beta Release Minix Neo X8-H black screen - flash error - NEED HELP

Discussion in 'NEO X8-H, X8 Plus & X8 Official Firmware Releases' started by Wang tin hwee, Mar 15, 2015.

  1. Wang tin hwee

    Wang tin hwee New Member

    Hi, i was having an issue with my Minix when it does not boot up.

    Went to flash the unit to stock firmware but could not get it running

    Flash stops with error:
    [0x30201004]UBOOT/Disk initialize/Send command/Error result

    Please see attached file for details.

    Appreciate if anyone could advise

    upload_2015-3-15_18-13-6.png

    Attached Files:

  2. Wang tin hwee

    Wang tin hwee New Member

    i went past the format and now the error is :
    UBOOT/Partition boot/Initialize partition/Error result
  3. fta354

    fta354 New Member

    I am having the same issue. I have 5 X8-H they all updated or something they turned black screen. I can connect them with USB but I am getting the same error when I try to flash them.
  4. Higgs

    Higgs Yellow Dude Super Moderator

    Last edited: Mar 16, 2015
  5. Higgs

    Higgs Yellow Dude Super Moderator

  6. SillyWilly

    SillyWilly New Member

    HI All I'm having the same issue.

    My minix X8Hplus got stuck on boot screen.
    tried the following options:
    - option with booting without the hdmi cable.
    - flashing the firmware on different usb ports but all give the "UBOOT/Partition boot/Initialize partition/Error result" error. (MD5 checksum of the image was correct)

    Are there any other options I could try?
  7. ive just updated on my minix x8h using the pc method now I get minix logo on boot then black screen can anyone help please
  8. thoklo

    thoklo Member

    I have the same issue. File check is ok.
    Tried different PCs with different USB ports. Always the same error.
    Cannot boot up in recovery mode for USB update either.
    The blue LED is on when turned on and the red light in the Audio out is on, but I get nothing on the display.
    The HDMI cable has worked, but have tried other HDMI cables and different ports on the TV, both with DVI and HDMI.

    Any ideas?
  9. I got mine going was using the wrong firmware
  10. thoklo

    thoklo Member

  11. Haripaul

    Haripaul New Member

    Hi,

    my device stopped working by OTA update i have since tried flashing using the tutorials on here, i followed all instructions correctly and it is now stuck just past download meson 5% and gets stuck when writing to partition. ive tried diffrent laptops all running on USB 2.0 but still no avail.

    I'm stuck !!

    Please help :cry:
  12. Artorius

    Artorius New Member

    Hello I have the same problem Minix stopped working all the ways salvageable described by colleagues above did not help.
    I wish someone from the company Minix spoke on this subject, as you can see a lot of people have a problem with it and were left with the problem alone, now I have a way pad beer and I'm not happy with it.
    PS.
    Sorry for my english (google translator).


    Minix Neo X8-H.png
    Last edited: Nov 13, 2016