1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Minix neo x8-h plus Dead WIFI

Discussion in 'X8-H Plus Guides & FAQs' started by Dmitri78, Feb 12, 2016.

  1. Dmitri78

    Dmitri78 New Member

    Good evening are possessor of minix neo-x8 h plus, used only a few times, suddenly, without me to change any settings, no longer it detects the wifi, even the home network. I wanted to help being inexperienced to solve the problem, otherwise you'll I'll have to return it to the sender.
  2. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

    Did you go to mbox settings and turn the wifi off and on again? Also, restart your router if the previous solution won't help.
  3. Dmitri78

    Dmitri78 New Member

    Thanks for your help answer, excuse my English. Unfortunately I did these tests, however, nothing has changed, it seems that the wifi is dead, in fact, when I go in the settings and position it on, do not turn blue l 'icon. I saw that other people had the same problem but I have not figured out if it can be solved or you have to send it in for service
  4. car147

    car147 New Member

    I had the same issue with the first one i bought, Wifi just died and a slight electrical burnt smell from the box, returned it for repair and was sent a new box out. Strange thing was it would still work when wired to the router, so i guess it just must be some component on the wifi side that goes.
  5. edbit33

    edbit33 New Member

    While watching a movie,my WiFi suddenly stopped working!so I factory reset it and now WiFi won't turn on.there's no warranty in my country and the unit is less than 6 months old.any suggestions to revise it? Thanks
  6. Psyssors

    Psyssors New Member

    Same problem here. I have tried rooting and deleting the wpa_supplicant.conf file, tried unrooting then factory reset, tried updating firmware - nothing has helped. Wifi just won't turn on ("refresh access point list..."). Guess it's just a hardware issue? Many people are having the same problem. Ethernet works though. Guess the big antenna is just for looks now. Kind of a bummer. Next box I buy will have to have to be a different manufacturer.
  7. Huey

    Huey New Member

    Did you try altering any of the advanced settings inside Settings>WiFi? eg. always allow weak connections? Always allow Google services to run WiFi scans (if that option is disabled) or deny them permission to always run (if the option is set to enabled)? Tried connecting via WPS wirelessly or through entering the router's WPS PIN number?

    Are you rooted and able to tinker with your buildprop file to change WiFi polling intervals and other unlikely but possible solutions? If you've not tried them then it's worth a shot considering you have nothing to lose without a warranty. If you've tried everything humanly possible using the interface open the box up. I'm not sure how accessible the WiFi card is inside - it may even be soldered to the board, but a hot soldering iron will set it loose and you can try replacing it. Before you take that drastic action here's another possible solution you can try. Buy a cheap WiFi USB dongle and see if it picks up a signal. At the end of the day you still have the ethernet connection which can be spoofed to appear to be a WiFi connection so you could save yourself trouble and just wire the box directly into the router. You'll probably notice better speeds that way too unless you already had blazing fast WiFi so that's what I'd do. In fact that's my set up even with working WiFi but I'd be too eager to find out what happened to the WiFi settings or hardware and get them working again to just ignore the problem.

    Anyone try reflashing the modem only? Or reflashing the stock firmware zip? Trying a VPN/removing all apps that use the VPN service? Tried using a proxy IP? Switching to a static IP address? Hacking the neighbour's WiFi? lol don't try that but lots of other things to have a go at before you give up.