1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Minix OTA App - Network not found

Discussion in 'X8, X8 Plus, X8-H Official Firmware 003' started by Ameel, Apr 24, 2015.

  1. Ameel

    Ameel New Member

  2. Ameel

    Ameel New Member

    either a DNS problem or my ISP has blocked minix.hk and its servers. I used a VPN and am now downloading the updates FOTA
  3. Healer

    Healer Member

    Had the same problem last night upgrading do 4a.
    Tried a few times with no luck.
    One hour later tried again and worked.
    Overload?!
  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Australia? Let us check with the service provider.
  5. andyurb

    andyurb New Member

    I have exactly the same issue. I clearly have an internet connection as I can browse google. FOTA app shows me there is an update available and the size. No data comes down and it times out as network connection failed. I tried clearing the cache and even using PIA VPN still no luck. Also trying from Australia. I tried VPN Honk Kong, USA, UK, NZ and even India, same result. I have 22 of these bad boys under my supervision. Any guide from admin would be greatly appreciated. If I can be of any help to try and resolve this I am happy to help. I assume everyone is talking about the MINIX X8-H plus. I have one sitting at 002 firmware ready. I am giving up tonight or I might take my hammer out soon!
    Last edited: Apr 28, 2016
  6. Higgs

    Higgs Yellow Dude Super Moderator

    1 This is a very old thread.
    2 You assume wrongly, this section is for X8, X8 Plus and X8-H. X8-H Plus has its own forum section.
    3 There are other options - http://www.minixforum.com/threads/x8-h-plus-updating-the-firmware-not-via-fota.8331/