1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Minix U1 constantly crashing after updating to FW012

Discussion in 'NEO U1 Official Firmware Releases' started by Customer, Mar 17, 2017.

  1. Customer

    Customer New Member

    Dear Support,

    My Minix U1 was working flawlessly on the FW011 firmware.

    I updated to FW012 and since then, any App I use just crashes after a few minutes and goes back to the Home screen. The Minix does not restart, I just end up at the Home screen and have to relaunch whatever App I was using as if it hadn't been running.

    First I noticed this in XBMC Minix 16.3. It has made watching anything impossible because it happens every 2-5 minutes forcing me to relaunch XBMC Minix 16.3

    To rule out that it was a problem with XBMC Minix 16.3, I started watching videos on the Amazon Prime App and the same thing happened.

    Restarting the Minix and clearing the cache in Recovery mode have not resolved this problem.

    So right now, my Minix is unusable.

    I don't understand why an official firmware update would deteriorate my Minix in this way but it is very frustrating.

    Please advise how to fix this without having to reinstall my apps, settings, etc. all over again.

    Thank you.
     
  2. MINIX - Ken

    MINIX - Ken Former MINIX Team Member Administrator

    In this case, you really have to reset it.

    "Please advise how to fix this without having to reinstall my apps, settings, etc. all over again."

    No choice, sorry.
     
  3. Jagerbomb

    Jagerbomb New Member

    I have a similar problem to this, as I posted in the bugtracker for FW12:

    For the last month or so, maybe even longer (I cannot pinpoint exactly) XBMC Minix app crashes after 20-30 minutes of playing video. It happens the same with official Kodi app. I barely use any other app, so I cannot say for sure if there's more related.

    The issue is like this: first subtitles with stop appearing, and then like a minute later the video freezes. I can still exit the app and go to the main menu, but even if I kill the app and enter again it will not play anything. I need to reboot the Minix and then it works for 20 or 30 more minutes.

    All the files I play are from local network, from a network drive, don't know if that is relevant.
     
  4. duckduck

    duckduck New Member

    I had a very similar problem which was caused by an IP address conflict.
    Basically I had set the U1 to have a static IP which had already been allocated by my router to another device.

    The symptoms were just as Jagerbomb describes, XBMC would play files (nfs from NAS) for a while but then lock up and eventually exit back to the menu. Then refuse to play until reboot.
    Once I set another IP and reserved it in my router settings, all works perfectly.

    It took me ages to find the problem and I only found it when investigating why FTP would not work using ES file explorer.

    A silly mistake, and maybe not your issue, but thought I would mention it just in case.
     
    Higgs likes this.