1. Registration issues have now been resolved. New accounts are able to be created

Minix U1 Constantly Rebooting

Discussion in 'NEO U1 Official Firmware Releases' started by Joao Paulo Miranda, Sep 25, 2016.

  1. Joao Paulo Miranda

    Joao Paulo Miranda New Member

    Hello dear friends
    I have a problem with my Minix U1, I have tried reflashing with the new firmware to solve a problem.... and I can update via PC, but the problem is.... it didn't solved my problem, my MINIX is rebooting all the time don't even start on the menu, as soon as going near to open the menu, restarts again and again and for about 4 days now I can't have my Minix working.

    Thanks in advance
  2. mark2

    mark2 Active Member

    Try holding the power button in for six seconds on boot puts you in recovery menu select from the menu there
  3. skynet

    skynet Well-Known Member Trusted Helper

    When entering in recovery, you can wipe all data to clean your U1.
    Or you can flash another firmware.
  4. mis3

    mis3 Active Member

    I have similar experience when I updated to FW009.
    I reached out to this forum and went into recovery mode, then cleared the cache partition. All OK after this procedure.
    Last edited: Oct 5, 2016
  5. ieswideopen

    ieswideopen Member

    I had a similar problem months ago during one of the early updates, and clearing the cache partition did the trick.
  6. MovieAddict

    MovieAddict New Member

    I did an upgrade to FW010 via OTA, and now it would continue to restart non-stop. Pressing the power button does no help to power the box down.
    Only way is to pull the power cable. Even entering the recovery mode and performing a cache clearing won't help. Finally I decided to do a master reset while in recovery mode.
    Previous, this problem occured again when my set was just upgraded from FW005 to FW009A.

    Any one experiencing this issue? Appreciate if I can get some feedback from Minix team on a more permanent solution.

    Thanks.
  7. MovieAddict

    MovieAddict New Member

    Hi Minix team, any advise on my query above dated 16 Nov 16? My U1 is showing the same problem with continuous restart and i can't even get into the main page without this recurring disruption. Doing a master reset in the recovery mode does not help as the problem will reoccur after a few times of usage.

    Pls advise urgently.

    Tks.
  8. Villa

    Villa Well-Known Member Super Moderator

    Full system image with USB flashing tool:
    http://www.minixforum.com/downloads/download.php?file=U1_FW010.rar
    MD5 checksum: 0055D63C0EAFBF62DB5830E30E277ECB

    Full system image flashing guide:
    http://www.minixforum.com/threads/neo-u1-full-system-image-reflashing-guide.10046/
    MINIX - Ken likes this.
  9. MovieAddict

    MovieAddict New Member

    Tks alot Ken and Villa. I did the full flashing and tested it for few days, seems to back the way it should be working.

    Cheers!
    Last edited: Nov 21, 2016
    MINIX - Ken likes this.
  10. Paruyr

    Paruyr New Member

    My Minix Neo u1 keeps restarting. I have done everything: cleared the cache, flashed FW011, then FW 010, then made an OTA update from 010 to 011. No success. It kept restarting after each stage. Did I missed something? Thanks
  11. skynet

    skynet Well-Known Member Trusted Helper

    Do you have an external SD into U1 ? If yes could you remove it and unplug every connected devices.
    If it doesn't work anymore maybe it's time for a return (RMA).
    Paruyr likes this.
  12. Paruyr

    Paruyr New Member

    I think I found out the reason. The power supply adapter provided with the device was not functioning (it had a terrible noise when plugged), so I replaced it with another. But I could not find one with 3A, so the current one provides 2.5A dc. Whenever the device demands higher consumption of energy (when inserting more than one usb drives, opening HD movies in Kodi, etc.), the adapter obviously fails to ensure this and the device restarts. I have already ordered a new power supply with 3A through Amazon. Hope, this will bring a permanent solution to the problem.
  13. skynet

    skynet Well-Known Member Trusted Helper

    Nice !
    Let me know if it 's good ;)
  14. Paruyr

    Paruyr New Member

    it seems the new charger did the job. Since it's arrival no reboots had been experienced. :)
    Eligos and skynet like this.
  15. skynet

    skynet Well-Known Member Trusted Helper

    (y)