1. Welcome to the official forum for MINIX devices!

Minix U1 freezes

Discussion in 'NEO U1' started by slygizos, Sep 6, 2017.

  1. slygizos

    slygizos New Member

    Hello. I recently bought a Minix Neo U1. The problem I am facing is that when I am trying to watch a movie that has a resolution of 720p or 1080p through XBMC for Minix the box freezes and restarts. This is not happening when I am watching a movie that is 480p.

    My minix is connected to the internet via WIFI and to the TV via an HDMI cable.
    I have the lastest update installed and I tried all sorts of things. I changed the resolution, I enabled and disabled passthrough for sound etc but nothing works.
    The problem exists from the start even with the earlier firmwares.

    Any ideas? Thank you in advance for your replies.
  2. skynet

    skynet Well-Known Member Trusted Helper

    Hi,

    Try a full wipe. Backup your personal data first.

    If it freeze again, then flash again last FW with USB
  3. slygizos

    slygizos New Member

    Ok. Thanks. I will try that. I am thinking now that I should play with the hardware acceleration options in the XBMC menu.
  4. Antonio Silva

    Antonio Silva New Member

    I had a similar problem after upgrading to kodi 17.x Krypton. I unistalled that version of kodi and installed kodi 16.x jarvis. That fixed the problem.

    I waited until a newer version of kodi 17 came out and the most recent one, kodi 17.4 was released on the play store on Aug 22nd. I tried it this week and all seems ok. Fingers crossed.