1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Minix x6 stuck in "update" loop

Discussion in 'NEO X6' started by AlexHjelm, Oct 11, 2017.

  1. AlexHjelm

    AlexHjelm New Member

    Hi, i did update 3 of my minix x6s to the new lollipop beta firmware(USB-stick update), 1 of 3 devices worked after the update and 2 of them are stuck in the same "update loop", droid showing on the black background and a blue bar going under it and after 2-4 minutes the blue bar hangs and nothing happens.

    Are my 2 x6s bricked because of the new firmware? i have tried to factory reset with the button under the box (reset button) but nothing happens, it still enters the update loop with the droid and the blue bar everytime.

    Any tips how i can fix them? they still works great so i rather not buy new ones :)
     
  2. drgn

    drgn New Member

    Lollipop disabled the reset button under the box.

    What you need to do is to remove the power, wait for a few seconds, plug in the power, press and hold the power button for about 10 seconds, you will be able to see the recovery menu.

    run the wipe cache partition and factory reset, if you still cannot boot after these, flash it again using thumbdrive using the recovery menu.

    If all fail, then you have to use the usb cable method. For this method, since the recovery buttion is disabled, you have to press and hold the power buttion for 10 sec in order for PC to detect and connect to X6.
     
    Last edited: Oct 19, 2017