1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Minix X8-H - Finless Lollipop ROM 1.0

Discussion in 'X8-H & X8/Plus Custom ROMs, Kernels & Discussion' started by Finless, Nov 1, 2017.

  1. butsch

    butsch New Member

    I have fixed my problem! Try to switch the USB-audio on and test it!
     
  2. sting20

    sting20 New Member

    hey! i switched the usb audio "on" but its jumping in youtube or kodi and i dont have media sound i have to volume up everytime!

    you know how can i solve it?
     
  3. butsch

    butsch New Member

    No, for me the solution with the USB Switch resolved the problem. Kodi and Youtube have the same volume level! Try to restart your Box!
     
  4. Bobo1978

    Bobo1978 New Member

    same problem here !
     
  5. elzbing

    elzbing New Member

    I've tried to install it and I get an error.
     
  6. aderela

    aderela New Member

    Hola de nuevo amigo Villa he instalado la flash que tu me has sugerido Minix X8-H - Finless Lollipop ROM 1.0 y está todo perfecto, excepto en el tema de recuperar el backup que realicé con Titanium Backup. Resulta que yo con la anterior flash tenía instaladas unas 170 app pero al intentar hacer un restore con la misma aplicación (Titanium Backup) sólo me lo hace de 12 app y no entiendo el porqué.
    Saludos y muchas gracias por tu ayuda
     
  7. Villa

    Villa Administrator Administrator

    Forum language is English.
     
  8. aderela

    aderela New Member

    Hello again Villa friend I have installed the flash that you have suggested me Minix X8-H - Finless Lollipop ROM 1.0 and everything is perfect, except in the matter of recovering the backup I made with Titanium Backup. It turns out that with the previous flash I had installed about 170 app but when trying to do a restore with the same application (Titanium Backup) it only does 12 app and I do not understand why.
    Greetings and many thanks for your help
     
  9. Filo90

    Filo90 New Member

    will this work on X8 also?

    Inviato dal mio Moto G (5) Plus utilizzando Tapatalk
     
  10. theDriver

    theDriver New Member

    Hi there,

    I'm currently trying your firmware... and i have a problem with an app for streaming belgian tv, Yelo Play.

    When trying to start a stream, this message pops up : Streaming error: your handset does not support Widevine DRM.

    Is this due to the fact that you stripped this firmware to a minimum, or is it because it is rooted?

    Is there a possible solution to this issue?

    Thanks for your reply and keep up the good work !

    Update : i've reverted to the latest official firmware, and the problem with the Yelo Play app isn't there any more.

    So : that would suggest the Widevine DRM was stripped out of this firmware?
     
    Last edited: Dec 12, 2017
  11. PeterChu

    PeterChu New Member

    I followed Bob's instructions and everything works as it should BUT after flashing I need to connect the Minix to my PC with an USB cable otherwise there is no HDMI output. How can I fix that?

    I have fixed the HDMI problem but discovered that Amlogic hardware acceleration is not supported in official Kodi Krypton releases https://forum.kodi.tv/showthread.php?tid=229310&pid=2516616#pid2516616
    This is quite diappointîng as Krypton was the main reason to update to lollipop. 1080p playback is choppy in Krypton for video's that run smooth in Jarvis 16.1. I am reverting back to Jarvis if possible.
     
    Last edited: Dec 16, 2017
  12. adi_tca

    adi_tca Trusted Helper Trusted Helper

    Bob's FW is rooted!
    Most official paid TV apps do not work on rooted devices, that's why your app is working when you reverted to the Minix non-rooted FW.
     
  13. Jacob Davies

    Jacob Davies New Member

    Ok Great ROM, flashed x8 Plus and it's super fast! Just wished that the Analog Audio Out would work .... Anybody have any luck ?
    Got sound to work through a Bluetooth speaker so at least I do have sound as I use a 24" monitor with a HDMI to DVI connector.
    Odly enough is that Ccleaner / Speedtest dont work ...but I can live without that! I got Kodi 18.xx and it's working very well so great job Man !
    Thank you very much

    2nd report

    Ok all Odd App's that didnt work(buttons etc.) working now and centered with: Settings / Display / Screen Rotation / Force Land !
    Tested LAN = 100% / WIFI = 100%. Just the "Analog Audio Out" is the only bug I encounter.
    Once again this was all done on the x8 Plus !
    Prob. flash my x8-H Plus later on tonight.
     
    Last edited: Dec 21, 2017
  14. dabourb

    dabourb New Member

    Same here, love the firmware but wish I was able to use the headphone jack as that's the only way to get audio when I'm connected to a monitor..
     
  15. Moric

    Moric New Member

    Hi.

    Tried to install this but I get stuck at 71% Downloading (see attached picture) and after a while I get a fatal error (tried a couple of USB burning tool versions). I have tried two different computers and almost all of the USB-ports on them (just to se if that was the problem), the one thing I do not got is the original USB cable so I have tried an assortment of different ones. I have followed the instructions (hopefully to the letter) but can't get past the 71%... I got a X8-H.

    Any ideas?

    I started out with official FW 009 by the way.

    3.JPG 4.JPG
     
    Last edited: Dec 27, 2017
  16. olaszfiu

    olaszfiu New Member

    Hi,
    2 things not working for me with this ROM:
    - Samba server
    - Android TV remote control

    ...am I the only one ?
     
  17. digitaljeff

    digitaljeff New Member

    Hey everyone.

    I received a second hand X8 Plus and am wanting to try out this rom. I didnt receive the official Minix cable with the box, so am using a micro USB cable that came with my mobile (samsung).

    The X8 is not getting detected by windows at all (Win 10), not even showing up as unknown device in device manager. Wondering if the AMlogic Burn Card Maker tool will work for rom install? I attempted it (following a guide in the X8- H plus forums) however the box just boots to a black screen and sits there (after displaying the minix boot logo for ~5-10 seconds).

    Should say that i upgraded the box to the latest official firmware 009 via USB from recovery, so thats currently what ver. i'm on.

    Does anyone have any thoughts on what could be wrong, or ways to try flashing this rom from SD card via the Burn Card Maker option?

    Any help would be appreciated.
     
  18. Jazzy Jeff

    Jazzy Jeff New Member

    Hi Finless I tried your ROM 2.0 on my Minix Neo X8Plus. I could not get my Bohm wireless headphones to pair via Bluetooth. I could not get live tv to work properly via the apps i commonly use, it was constant buffering and dropping of the feed. I like the ROM and its layout most of all it was bloatware free. I reinstalled Minix FW008 onto the system and everything is working fine. Live tv is good no buffering. Thanks for your hard work.
     
  19. Jazzy Jeff

    Jazzy Jeff New Member

    Flashing via USB and SD Card is the easiest method. When i flashed my Neo X8Plus with finless 2.0 ROM the procedure was flawless and quick. However, I would recommend keeping the stock recovery instead of twrp.
     
  20. EagleEye

    EagleEye Active Member

    I also missing the cable how can i use a normal usb cable... or how do i install TWRP?