1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Official Release MINIX XBMC V15.3 final

Discussion in 'Kodi/XBMC for MINIX Releases' started by MINIX - Ken, Jun 28, 2016.

  1. curtyman11

    curtyman11 New Member

    Seems pretty good except for some occasional audio sync issues with some content. I am very much hoping they release a kodi 17 vesion within the next month or 2. I enjoy xbmc minix but it always at least few months behind the kodi release.
     
  2. VarelaPet

    VarelaPet Member

    Hi, guys!
    I would like to install the Exodus add-on on this version of Kodi (v15.3), but I cannot find the way to do it. After installing ".fusion", the only file I find inside the "begin-here" folder is one called "indigo". Can anyone help me? Thanks in advance.
     
  3. midnight

    midnight Moderator Moderator

    look for addon installer within Indigo, it should be in there.
     
  4. dryster

    dryster Active Member

    Can I ask the developers of the Minix release, what are the differences between it and Kodi, what are the benefits of running the Minix versions?
     
  5. dryster

    dryster Active Member

    One immediate benefit I experience from the Minix XBMC 15.3 version, as compared to Jarvis 16.1 Kodi is that my X6 does not hang when I exit.
     
  6. me who

    me who Member

    Kodi 15.3 on my x8h+ seems to be having issues of late in Genisis and KissAnime. It finds fewer/no providers/sources. I also have a U1 that had 16.3 BETA but that seemed worse than 15.3 until I found out on this form a solution was to upgrade to 17.1. So I am going to try 16.3 BETA on my x8h+ to see if improves anything. Any word from Minix about getting something more current than 15.3 in a stable/final version? Also, I'm getting nag messages from Kodi now to upgrade from 15.3 on this box.
    Thanks
     
  7. me who

    me who Member

  8. midnight

    midnight Moderator Moderator

    I'm using 16.3 on my X8H Plus and it performs well .... Perhaps its those Addons/ sources . I even get messages to upgrade on my Laptop and it has 17.0 , I just ignore them and use the version I wish :)
     
  9. me who

    me who Member

    16.3 for HTTPS streams doesn't work so....https://www.tvaddons.ag/upgrade-kodi-krypton/
    Right? Minix, shouldn't you have a 17.1 version of kodi coming out in the future? If you are working on it then why keep it a secret? 17.1 is working fine on my U1 but if a Minix version is coming out I would be interested in knowing about it. Or does minix 16.3 pull in HTTPS sources and tvaddons is wrong?
     
  10. skynet

    skynet Moderator Moderator

    A new Minix Xmbc version is on the way.
    No ETA yet.

    Sent with my S7 edge
     
    Ricki, me who and kingsizept like this.
  11. ostepopp

    ostepopp New Member

    Thanks for letting us know ☺️
     
  12. me who

    me who Member

    Thanks Skynet for letting us know! This is great news! Please share with us any updates you might get in the future!
    Thank you
     
  13. otchill

    otchill Member

    is it possible to use last minix xbmc with X7 device?
     
  14. midnight

    midnight Moderator Moderator

    16.3 beta .........Yes :)
     
    Last edited: Apr 11, 2017
  15. Leinad4Mind

    Leinad4Mind New Member

    Waiting for the new version. I hope it will come soon and with the security fix of 17.3 kodi oficial version
     
    kingsizept likes this.
  16. bachikho

    bachikho Member

    so no 16.3 final?
     
  17. Higgs

    Higgs Yellow Dude Super Moderator

    Hi Ricki, why so sad?
    Maybe if you ask a question you'll get an answer.
    Maybe if you have a problem you could state what it is and someone could help you.
    There is no need to feel to feel sad!!!!!

    Sent from my MotoG3 using Tapatalk
     
    Villa, Ricki and midnight like this.
  18. midnight

    midnight Moderator Moderator

    This thread started almost 11 months ago, a lot of things have changed on the Android scene since then. So you've had your U1 for a few months now and I see you just joined and this is your first post ...... do you have specific questions ?
     
    Ricki likes this.
  19. Ricki

    Ricki New Member

    I posted this in the wrong thread @Higgs my apologies. That in itself is sad. Lol.
    I had a few too many tabs open. I reposted correctly. :)
     
  20. Royce Lithgo

    Royce Lithgo New Member

    Tried to update 13.3.0 to 15.3 - got this error: An existing package by the same name with a conflicting signature is already installed.
    Does this mean not possible to update in place 13.3.0 to 15.3?
    I use XBMC Backup to do backups, but would this work in 15.3, assuming i have to uninstall 13.3.0, install 15.3 and then restore from backup.

    Thought this was going to be easy.