1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Movie just stops playing in Kodi?

Discussion in 'NEO U9-H' started by Fjodor2000, Nov 11, 2017.

  1. MINIX - Martin

    MINIX - Martin Moderator Moderator

    You really have a critical thinking. :LOL:
     
    midnight, gufone and Villa like this.
  2. Godenzoon

    Godenzoon New Member

    Tonight I also ran a malware scan and it resulted in one hit: Android/PUP.Riskware.Autoins.Fota. This seems to be a system app that is included in the standard. I ‘locked’ this app and tonight I watched 3 shows without one single stop. Maybe I was just lucky or locking this app does the trick. Future will tell and once I know more I’ll post it here.
     
  3. idlefriend

    idlefriend Member

    Even I am also facing the same issue,when I am using Covenant Add in with real debrid links.Movies is stopping after few seconds.
     
  4. DANGALGOM

    DANGALGOM New Member

    Hi. I have the same problem too. Kodi player sometimes stops. Sometimes stops at 60 minutes, other times at 90 minutes and other times goes fine.

    I've been testing for several weeks. I have found out that it is not a network problem, since it happens with direct plays from a USB.

    It is also not an installation problem. I've formatted my Minix to factory settings and it keeps happening.

    It's not a Kodi problem, it also happens with other media centers like CEMC or SPMC.

    So it's a problem with the Android box. Mine is Minix U9
     
  5. Grencola

    Grencola Member

    I have this exact same problem. Just randomly stops for no reason. Usually after replaying it 3 or 4 times it sticks and I can watch to the end. :(
     
  6. nineteenth

    nineteenth Member

    I have the same problem, but I have it only when Google Play updates any app on my Minix Neo U9-H. So, if Kodi stops playing movie, I can go to Google Play and see that some app was just updated, so I just wait till everything is updated and then use Kodi without any stops. Maybe this information can help somebody.
     
  7. DANGALGOM

    DANGALGOM New Member

    In Play Store, I've automatic updates disabled. So, in my case, that's not the problem.

    I keep trying other things. Shortly post something.
     
  8. DANGALGOM

    DANGALGOM New Member

    I'm not 100% sure, but I think I've solved my problem. I have disabled the HDMI CEC in Minix.

    SETTINGS (MINIX) - HDMI CEC - CEC SWIFT - TURN OFF

    This setting should be disabled by default. But it's not like that. Try to see how it is.
     
  9. DANGALGOM

    DANGALGOM New Member

    False hope. Kodi player has stopped again. Cec isn't the problem either.

    I run out of ideas. And it's not because of not trying things.
     
  10. DANGALGOM

    DANGALGOM New Member

    I give up. I've tried everything. I don't know what it is. I think it's a system bug. It also happens with YouTube.
    :sick:
     
  11. idlefriend

    idlefriend Member

    Guys use Kodi 18 which is there still in development. it will resolve all our problems.I am using it and working very smoothly.
     
  12. DANGALGOM

    DANGALGOM New Member

    Hello Fiodor,

    Are you still having the same issue?

    Have you found out anything else?
     
  13. Kazafog

    Kazafog Member

    +1. Same happens to me. Very random and can go a week without a stop, sometimes twice in an hour.

    Factory reset, fresh kodi install, clearing cache have not helped. I have also inadvertently tried 2 different routers.

    I have decided that minix u9h must be this way. At the minute it doesn't happen often enough so I have given up looking.

    Btw not sure if it has any bearing on the issue but i am running android tv as per JJ-KwiK's guide.
     
  14. DANGALGOM

    DANGALGOM New Member

    I'm testing since January.

    I have verified that it happens with any player, even youtube. And it also happens with any reproduction: online, local network or directly from a usb.

    Play Store don't influence either. I have disabled it and nothing changes.

    I think it's a bug or the u9h
     
  15. MINIX - Martin

    MINIX - Martin Moderator Moderator

    I have encountered this problem several times when testing the NEO U9-H with Kodi since a month ago.
    It happens randomly and hard to replicate.
    Still trying to find out why.
     
    DANGALGOM likes this.
  16. Limited1editon

    Limited1editon New Member

    Martin have you tried the eccleration on back end of kodi, sometimes this cam kick you out and always run at 80- 100 as well try play with settings .
     
  17. Enzo Bertuzzi

    Enzo Bertuzzi New Member

    It happens to me as well.
    The difference is that to me it happens randomly. Not after 60 minutes. Sometimes 2-3 times in a row (in a few minutes).
    Often, after I kill all the apps in background and reboot, the problem disappears.
     
  18. steveg32

    steveg32 Active Member

    Try this:
    1) Turn OFF (do not disable) notifications in Google settings.
    2) Uninstall ES File Explorer (it's loaded with bloatware known to cause issues in numerous Android devices).
    3) Install X-plore File Manager from the Google Play Store.

    I did this months ago and all my U9-H & Kodi quirks disappeared. Hopefully it helps you too.
     
    Last edited: Apr 30, 2018
    skynet likes this.
  19. DANGALGOM

    DANGALGOM New Member

    Do you mean ES File Explorer? It's not like this?
     
  20. skynet

    skynet Moderator Moderator

    yes !