1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Movie just stops playing in Kodi?

Discussion in 'NEO U9-H' started by Fjodor2000, Nov 11, 2017.

  1. Godenzoon

    Godenzoon New Member

    I disabled the auto update feature in the Google Play Store and since then the problem hasn't occurred anymore. I'm 99% sure this has solved the problem!
     
  2. Kazafog

    Kazafog Member

    I read in another forum about increasing memory size via the advanced settings xml within kodi. As per the instructions i set my readfactor to 30 up from 5.

    And i haven't had a stoppage in 4 - 5 hours of viewing, so fingers crossed it may help my situation. Time will tell.
     
  3. Gil Santos

    Gil Santos New Member

    O pessoal tb adquiri um Minix U9 e começou acontecer que o kodi para a meio de um filme aleatoriamente sem tempo predefenido pode para aos 19 aos 45 ou aos 86.
    UMA questao principal é esta .
    Como se resolve isto?
    A marca esta a par deste issue?
    Teremos que notificar a Google deste problema?.
    isto não foi propriamente barato.
    Agradeço opiniões´.
     
  4. skynet

    skynet Moderator Moderator


    English please !

    The staff tb got a Minix U9 and started to happen that the kodi for the middle of a movie randomly with no pre-set time can for the 19 to 45 or the 86.
    One main question is this.
    How do you solve this?
    Is the brand aware of this issue?
    Will we have to notify Google of this problem?
    this was not exactly cheap.
    Thank you opinions'.
     
  5. Kazafog

    Kazafog Member

    Btw the mod i made to the advanced settings xml did not help.
     
  6. DANGALGOM

    DANGALGOM New Member

    Well, after trying what Steveng32 says for 2 months, I have to say that the problem is solved. Thanks Steveng32.
     
    steveg32 likes this.
  7. steveg32

    steveg32 Active Member

    You're welcome @DANGALGOM . I'm glad it helped you and hopefully others too.(y)
     
    midnight likes this.
  8. Fjodor2000

    Fjodor2000 Member

    Can the Mini-X team please confirm whether the workaround by DANGALGOM works, and if so provide a proper fix to this bug so the workaround is not needed?