1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

Neo A2 remote :Except Power button none of other working

Discussion in 'NEO A3, A2 Lite Airmouse' started by SudhakarRao, Jan 28, 2016.

  1. SudhakarRao

    SudhakarRao New Member

    Minix 8h Plus : We have A2 air mouse was working well. but all of sudden stopped working .
    Only long press Power button works.

    Please help me
  2. Higgs

    Higgs Yellow Dude Super Moderator

    Are you sure you have the A2 and not the A2 Lite? (A2 has red band around direction buttons, A2 Lite has green band)

    If you have the A2 Lite, make sure the dongle is inserted correctly, maybe try a different usb port.
    For A2 try new batteries and re-pair/re-calibrate as per instruction leaflet - http://www.minixforum.com/threads/instruction-leaflet-neo-a2.6771/
    For A2 Lite try new batteries and recalibrating as shown here - http://www.minixforum.com/threads/instruction-leaflet-neo-a2-lite.6770/
  3. SudhakarRao

    SudhakarRao New Member

    Hi @Higgs ,
    Thanks for your reply. I have green band on remote and so it is A2 lite.

    I replaced new batteries and recalibrate .

    Pressed Fn + 6 button middle LED flashed for 3 times. I tried replaced dongle to other USB port as well.
    However I have same issue.

    If either dongle or re-calibrate issue why only POWER button working.

    Is there a firmware causes this issue?.. Thanks for your help
  4. SudhakarRao

    SudhakarRao New Member

    Suggest menif I can reset minix box..
  5. Higgs

    Higgs Yellow Dude Super Moderator

    The power button is IR so doesn't need the dongle to work.
    I don't think it can be a firmware issue.
    You should test the remote on a PC or laptop or other device to see if it works.
    And also test another USB device in the minix box to test the USB ports are working.

    Sent from my XT1032 using Tapatalk
  6. Villa

    Villa Administrator Administrator

    Try withdrawing the dongle slightly.
  7. SudhakarRao

    SudhakarRao New Member

    Hi @Higgs

    I tried connecting dongle to laptop. Installed support soft ware successfully. But I dont see any button or mouse pointer working.

    Not sure where went wrong. Can I reset Minix box ?
  8. Higgs

    Higgs Yellow Dude Super Moderator

    If the remote isn't working in your laptop then I don't see how resetting the minix box will help.
    Did you try Villas suggestion and pull out the USB dongle slightly, or if you have one try with a USB extension cable.

    Sent from my XT1032 using Tapatalk
  9. SudhakarRao

    SudhakarRao New Member

    tried withdrawing the dongle slightly but no use.
    How can I confirm if the problem with either Remote or USB receiver?
  10. Higgs

    Higgs Yellow Dude Super Moderator

    I don't know how you can and to be honest I don't think it makes any difference. You cannot get the dongle separately so even if its the dongle that's broke you'll need to get a new remote anyway.
  11. mundano

    mundano Member

    Have you found any solution?

    The exact same happened to me... I was using the remote and sudenly it just stopped working, only the power button works.
  12. Villa

    Villa Administrator Administrator

  13. mundano

    mundano Member

    After a couple of hours it just started working by itself.. Maybe it re-paired automatically. I can't find other explanation to what happened.

    But I will save this link for the future.

    AMPOTVIN New Member

    I had this exact same issue. Doing a re-sync the two leds would come on and then go away after 7 seconds but they wouldnt flash 3 times. I was playing around with the dongle and removed the cover and found the chip was not plugged in fully. Remove the black cover on the dongle and make sure the chip is pushed tight up against the usb.