1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

NEO U1 full system image reflashing guide

Discussion in 'NEO U1 Official Firmware Releases' started by MINIX - Ken, Jan 5, 2016.

  1. kondemor

    kondemor Member

  2. Skinamp

    Skinamp Member

    I don´t like to disapoint you guys but the word Moin is from origine Dutch, how is it born ?
    At the German >< Dutch border people used to say : Een mooie dag !
    This is Dutch and means, have a nice day <> in Deutsch : Schönen Tag
    Slowly this has been brought back to : Mooie dag <> een mooien <>mooien <> moin
    Also für euch Deutschen..... Es stammt aus die Niederlanden :)
    Last edited: Aug 14, 2016
  3. MacB

    MacB Member

    moin @Skinamp
    hmmm ;-)
    wikipedia sagt etwas anderes zu moin ;-)
    sehe ich dann also auch 'etwas' anders ;-)
    grüssinx
  4. Skinamp

    Skinamp Member

    Moin MacB,

    ist auch Wurscht :)
    Hauptsache, man wünscht sich was schönes :sneaky:
  5. yudumcan

    yudumcan Member

    I successfully unrooted my device with this guide. Thank you.
    I had 2 errors while trying to flash the firmware. It worked on the 3rd try. So if you come across similar problem keep trying it eventually works.
  6. MoD

    MoD New Member

    Hello,

    i have a big problem with the usb burning tool.
    I tried to flash this beta firmware but it stops at 99% with "usb control setup error"(see screenshot) and now it looks like my U1 is dead.

    Any advise what i can do now to bring it back to live?

    Attached Files:

  7. newbie99

    newbie99 Moderator Moderator


    hmmm, during flashing 009A the screenshot talk about something at the UBOOT... if there will be a problem at UBOOT at the U1 and the U1 doesn't any longer boots AND the PC also doesn't any longer recognize the U1, then I fear you have to replace it (I don't know any unbrick scenario via microSD using the 'Amlogic BootcardMaker' for the U1)...


    Only a test/try: If the U1 doesn't any longer boots AND the PC also doesn't any longer recognize the U1 you can try to check the 'Amlogic BootcardMaker':
    1. Have a look at http://www.minixforum.com/threads/new-minix-u1-ez-root-zip-method.9646/page-3#post-94417 (and my answer at the next post)
    2. download the root tool http://www.minixforum.com/threads/new-minix-u1-ez-root-zip-method.9646/ and delete the ezroot.zip (the script which will root your device, but we don't want to root your device), so only recovery.img and factory_update_param.aml should be at the root of the microSD to check if you will be able to boot to this recovery placed at the microSD at this way...
    kingsizept likes this.
  8. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Did you verify the checksum value?
    Please try with another USB port or PC.
  9. MoD

    MoD New Member

    checksum was ok, tried also the 009a firmware on 2 different usb ports, no success.
    I'll try the tip from newbie99 tomorrow if i can find a sd-card at home.
  10. newbie99

    newbie99 Moderator Moderator

    If this means the PC recognize the U1 then I think there is no need to test my tip because the u-boot at the U1 is working... at which windows version are you using the burning tool? do you start the burning tool with administrator privileges?

    btw: why do you want to flash the U1? have you tested the 10 beta?
  11. Villa

    Villa Trusted Helper Super Moderator

    He said this earlier!
  12. 9800pro

    9800pro Active Member

    If he can access recovery then he can do zip file upgrade with sd card...

    Poslano sa mog LG-D802 koristeći Tapatalk
  13. newbie99

    newbie99 Moderator Moderator

    But if you have a look at the screenshoot you will see 009A...
  14. MoD

    MoD New Member

    @newbie99
    i tried your tip but also cannot go into the recovery
    any other ideas?

    I'm on Windows 10.
    when the U1 is connected do the PC on startup i can hear the sound that the PC connect to the U1 (but cannot see the U1 in the Explorer)
    Also the USB Burning Tool "see" the U1 but the U1 wont go into recovery or boot to the system.
    I wanted to test the 10 beta that's the reason why i flashed it.
  15. newbie99

    newbie99 Moderator Moderator

    and you are able to start the burning process?
    But it crashes all the time at the end of the process (at 99% like at the screenshot at post #26?)?
  16. MoD

    MoD New Member

    exactly
  17. newbie99

    newbie99 Moderator Moderator

    I would do the following:
    1. test with another fw file (e.g. 008 instead of 009a or 010beta)
    2. test other USB ports (if not already done; especially if possible USB 2.0)
    3. check for driver updates (for USB ports)

    EDIT:
    and maybe 4. reinstall the BurnigTool
  18. MoD

    MoD New Member

    @newbie99
    I tried all your tips without success:cry:
    Any other Ideas what may help or do you think i can throw it into the bin?
  19. newbie99

    newbie99 Moderator Moderator

    What' about another PC and/or another Windows version (e.g. 7), e.g. at a friend?
  20. MoD

    MoD New Member

    i tried the compatibility mode and let it run as Win 7, also doesn't help.
    I'll try to reactivate my old Desktop computer, I'll let you know if it works.
    If not then there is nothing left to do right?