1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

NEO U1 full system image reflashing guide

Discussion in 'NEO U1 Official Firmware Releases' started by MINIX - Ken, Jan 5, 2016.

  1. newbie99

    newbie99 Ex Moderator

    right (sorry)!
     
  2. M Hoppe

    M Hoppe New Member

    IMG-20161114-WA0011.jpg Hello, i habe Problems with the burning Tool and my minix u1. After 98 Prozent it has errors. What Can i do?
     
  3. Okin

    Okin New Member

    Hi there,
    i have downloaded the file from the link as per the guide

    But when i use the MD5 checker, it doesn't seem to match from the guide as per below.

    Please enlighten me.
     

    Attached Files:

    • MD5.jpg
      MD5.jpg
      File size:
      89.6 KB
      Views:
      60
  4. newbie99

    newbie99 Ex Moderator

    you have to check the RAR and not the img inside the rar...
     
  5. ChaosU

    ChaosU New Member

    Since I can't update via The update app I have to use the USB.. when I connect my U1 to the pc it installs the driver but the burning tool can't or won't regonize the device... the burner program never shows any connected device... and the device is in recovery mode.. so I can't update my device eigther way.. what do I do wrong? The app way keeps at 0% in wifi or Ethernet... and the USB way don't get detected... please help
     
  6. newbie99

    newbie99 Ex Moderator

    Have you tried to clear the cache of the minix-update-app ?
     
  7. ChaosU

    ChaosU New Member

    No how do i do that.?

    Sendt fra min ONEPLUS A3003 med Tapatalk
     
  8. newbie99

    newbie99 Ex Moderator

    At the android setting you also have an overview of the installed apps ...there you can select the minix-update-app and then there select the clear cache...
     
  9. MoD

    MoD New Member

    Hello,

    finally i fixed my U1 and it looks like the problem was my Samsung Ultrabook.
    I bought a new Lenovo Laptop this week and with that the Update going thru right away.
    Thanks for all your help!

    regards
    MoD
     
    newbie99 likes this.
  10. bovirus

    bovirus New Member

    Last edited: Jan 6, 2017
  11. Allan Schmidt

    Allan Schmidt New Member

    this is beyond my capsbilities


     
  12. pusb87

    pusb87 Well-Known Member Trusted Helper

    why...just follow the instructions carefully........fear ye not !!
     
  13. superfafane

    superfafane New Member

    No fonction with Windows 10 creator.
    ok with windows seven
     
  14. pusb87

    pusb87 Well-Known Member Trusted Helper

    USB Flash tool works fine for me on laptop with Win10 creator
     
  15. Lance Boil

    Lance Boil New Member

    I am getting the same error. And my U1 no longer works. Don't see a solution here.
     
  16. Lance Boil

    Lance Boil New Member

    It either stops at 98% and gives the error above or the USB downloader crashes claiming a fatal error and asking me to send a crash file. Anyone know why?
     
  17. Marm

    Marm Active Member

    Question: Is the USB image tool really needed?

    I have installed new images on several other brands that provided a burning tool where you could also just decompress the image to a folder, then copy the contents to a microSD card, insert the card in the unit, pull the power cord, then holding the system reset button (with a tooth pick) insert the power cord to get into the menu to apply the update.

    Will that work or is it not advisable?
     
  18. Menorca Man

    Menorca Man Active Member Trusted Helper

  19. Marm

    Marm Active Member

  20. Menorca Man

    Menorca Man Active Member Trusted Helper

    Sorry, I wasn't trying to gazump you! I was merely adding some flesh to the bone you provided. (y)