1. Official MINIX forum -Forum was offline for maintainance during last weekend and is back online now.

Official Release NEO U1 FW010 - 20161012

Discussion in 'Official Firmwares' started by MINIX - Ken, Oct 26, 2016.

Thread Status:
Not open for further replies.
  1. Vinnie1234

    Vinnie1234 New Member

    Please excuse my noobish question, but is there a way to upgrade the Android OS to 6.whatever they are on? Are we stuck on 5.1?
  2. danlat1415

    danlat1415 Active Member

    No, there is no Android 6 update for the U1 at the moment. Don't think there are any plans to update it.
  3. Frederick_99

    Frederick_99 Well-Known Member

    why would you want to do that ?
  4. 9800pro

    9800pro Active Member

    Because it's bigger number...

    sent from my G2
    dvboy likes this.
  5. Vinnie1234

    Vinnie1234 New Member

    I would assume newer features? All the new boxes, seem to come with 6
  6. 9800pro

    9800pro Active Member

    Media boxes are somewhat different from mobile phones. I don't think you would actually benefit from newer version of android.

    sent from my G2
    OliverTwist likes this.
  7. danlat1415

    danlat1415 Active Member

    It would cause more issues than solve.
    This is why the U9-H is delayed - due to Android 6 issues.

    The U1 is an excellent box that has been fine tuned with 5.1.
    You don't really want to go back to square one just for the sake of updating Android when there is no real benefit
    Last edited: Nov 8, 2016
    carlos3210 likes this.
  8. Vinnie1234

    Vinnie1234 New Member

    Fair enough, thanks for your input guys.
  9. Viggen66

    Viggen66 New Member

    Just a question, I have tried Video Layer instead of OSD, but I notice a little jitter on some videos is that normal?
  10. gdf

    gdf New Member

    Stuck on Android logo.
    Deja view, 'Minix hanging on start up' I have found that the new firmware update applied to 6 new U1 boxes purchased a few days ago,( the update was applied to I believe the 16/08 firmware that came on the boxes) so fresh from the factory caused the system to hang on the Android logo start screen. There is a sequence of events that cause the problem to manifest, and there might also be other configurations that can cause the fault to happen.

    1) From the on state choose the system to shut down using the standard remote and select shut down from the screen options.
    2) Remove the power from the box, unplug or pull power lead and leave for a short period of time, anything over a minute should be enough.
    3) Connect power, and using the same remote press to power up the box.

    I have just tried a new out of the box U1 not yet updated and went through the same procedure mentioned above, the box hangs also so it does not seem to be the update, possibly the firmware version as received which is 2016 08 16 according to the pre update info. I would appreciate your looking into to this.

    I have resolved the issue with a flash of the new system, but my concern is should this be happening with a product off the shelf, not everyone will have the ability to go through the procedure despite it being simple to anyone with computer experience, it could damage the good reputation of this very good product. To date I have flashed 9 new boxes to resolve this issue.
  11. David_Cole

    David_Cole Member

    No major reason to go to Android 6...does nothing for xbmc minix edition.... If you look at what's included in Android 6 or 7 it does nothing for media playback or kodi.. No apps require Android 6 or 7.... Newer isn't better.

    Sent from my Nexus 6 using Tapatalk
    midnight likes this.
  12. schugh

    schugh New Member

    My Minix is connected directly to my TV via HDMI. The previous firmware was working with audio passthrough.
    This version isn't working. I have to disable passthrough.
    I've followed the steps to enable passthrough by setting the digital audio out to hdmi in the settings.
  13. ThanMan

    ThanMan New Member

    Yes, changing HDMI self-adaption to level 2 helped.


    Thank you!
  14. TommyFox

    TommyFox New Member

    No more stock browser, and my favorite? Can I recover it?

    Inviato dal mio NEO-U1 utilizzando Tapatalk
  15. Villa

    Villa Trusted Helper Super Moderator

  16. Dennis75

    Dennis75 New Member

    This firmware update is for me the best so far, not that I has had any major issues with past firmwares, but my U1 feels a lot
    smoother and reacts quicker when going through menus and such :)

    Keep up the good work Minix Team ;)(y)
    midnight likes this.
  17. SkoalBANDIT

    SkoalBANDIT New Member

    Having just updated to the latest firmware I have found the following problems. Please note prior to this update that I have had no issues.

    The Minix air mouse locks up, the home button no longer works and if the cursor is active on the screen it does not allow Kodi to load from the home screen. Using up down right left toggle allows Kodi to load - previously identified from this forum.

    Minix can only be restarted by unplugging the power supply?

    It would appear there is a conflict somewhere effecting Kodi as the system regularly hangs and takes a few minutes to sort itself out.

    I would appreciate any suggestions.. (n)
  18. Higgs

    Higgs Yellow Dude Super Moderator

    I suggest you try the delete cache option in the recovery menu. If that doesn't fix it then you may need to a full system firmware flash.
    Which homescreen/launcher are you using btw?
  19. SkoalBANDIT

    SkoalBANDIT New Member

    Hi and thanks for the quick response..
    I had and have cleared the cache in recovery to no avail.

    I'm using Jarvis 16.1 - Amber skin?

    A few more quibbles.. remote control operation is intermittent, cursor or toggle? Kodi hangs whilst it catches up with inputs, sometimes the screen blacks out, other times it responds to the request.

    If I have to do a firmware flash, could you please drop me the instruction link!

    Cheers
  20. newbie99

    newbie99 Moderator Moderator

    see post #1

    EDIT
Thread Status:
Not open for further replies.