1. Registration issues have now been resolved. New accounts are able to be created

Neo U1 Hulu Issue

Discussion in 'NEO U1' started by Tikkimon, Jan 10, 2017.

  1. Tikkimon

    Tikkimon New Member

    My Hulu app will allow me to browse and play videos and they will play fine until the ad's, when the show gets to the ads it will buffer indefinitely. I have tried all previous Hulu builds from 2.17.2 to current and they either have the same results or crash once the commercial begins.

    I have not installed any ad stopper or other programs which may cause this issue.

    I am running
    firmware version: LMY47V.20161201
    Kernel: root@malei-desktop #1 Thu Dec 1 11:21:20 CST 2016
    Build: U1 FW011 20161201

    Please help!
    Lou DeNiro likes this.
  2. Lou DeNiro

    Lou DeNiro New Member

    Bump +1.

    I'm literally experiencing the same issue. The only work around that I've found is that by switching to a different app (any app will do, I switch to file explorer) and then back to Hulu, the commercials will start playing. When the next round of commercials come up it does the samething. So I switch to another app and back to hulu, and the commercials start playing again. It's really annoying.

    I think it might have something to do with Android Lollipop. I have a Beelink X2 running kitkat and it works fine all throughout an episode. I purchased a Matricom G-Box Q2 that was also running Lollipop with the same issue. I returned it and purchased the Minix Neo U1 and still the same issue.

    So if anyone can help it'll be appreciated.

    Thanks in advance.
  3. Tim48569

    Tim48569 New Member

    hulu acts just fine till i click on a show...then its just a loading screen but nothing happens. circle is there but not spinning. Netflix and everything else is working. whats the deal?