1. Welcome to the official forum for MINIX devices!

Neo U1 Settings Menu not responding

Discussion in 'NEO U1' started by Shabir, Sep 4, 2017.

  1. habanajoe

    habanajoe New Member

    I've been having the same problem for a while now, here's what I did: :sneaky:

    I flashed the system image (FW012), then I reinstalled my apps one by one (checking Settings after EVERY installation), until I found out that my Avast antivirus is 'interfering' with the Settings app. (n)
    So, I can use Settings app, but only IF I disable my antivirus first... of course, I re-enable it right after I exit the app!
    My U1 is rooted (that's why I flashed FW012 instead of FW013), I don't know if it changes anything... :eek:

    I hope this helps (y)
    Last edited: Nov 10, 2017
  2. smik

    smik New Member

    Thought id chime in as i know alot of people who are having this problem, you can try this it worked for me

    Uninstall your antivirus (Avg was giving the problem) then test to see if settings open, if successful install a different anti virus other than your previous

    No need to flash your os
  3. cybertronic

    cybertronic New Member

    I've been having this problem for a while settings glich reset 4 times getting annoying. Any fix being made available before I bin it

    Sent from my SM-G930F using Tapatalk
  4. Hadar Y

    Hadar Y New Member

    Had this issue as well. Factory reset didnt help.
    The solution i found, and it works for a week now : im using the other launcher, with the white house icon, instead of the minix metro launcher.
    Settings works fine. Hope it will stay this way..
    In this launcher there is no option to unmount external drives, or i didnt find it. So i just turn off the minix if need to take out an external drive, to be on the safe side
  5. johng52

    johng52 New Member

    I'm new to this. How do you uninstall if you can't get the settings menu up?
  6. Jim Bunton

    Jim Bunton New Member

    I can confirm that disabling, uninstalling AVG Anti virus has worked for me settings menu is back.

    Press and hold your curser over AVG Anti virus should take you to the un- installation process, I force stopped it first. Hope that helps
  7. Jim Bunton

    Jim Bunton New Member

    Please see my post from last night in this thread, unless you have sorted the problem of course :)
  8. cybertronic

    cybertronic New Member

    Worked for me if you go to the play store uninstall it from there

    Sent from my SM-G930F using Tapatalk
  9. uvax

    uvax New Member

    Had the same problem. I'm glad I found this thread. Uninstalling the antivirus worked for me too!