1. Registration issues have now been resolved. New accounts are able to be created

Official Release NEO U9-H FW005 (20170623)

Discussion in 'Official Firmwares' started by MINIX - Ken, Jun 25, 2017.

  1. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    nothing to wrong with your advancedsettings

    you don't say which version of kodi and what your audio and video settings are, but i can play x265 1080p 10 bit 6 channel files without any issues of audio sync.

    Post / link to a smaller sample of a file that shows this sync issue for us to try
    Andrew likes this.
  2. Andrew

    Andrew Member

    Thanks for your response Frederick, I have included screenshots of the U9-H Audio setups & the Kodi (17.3) Audio setup for review.
    Let me know if there is anything further you need.

    I've also included a screenshot of the codec info from a different file viewed since. A X264, 1080p 6 channel audio which performed much better than the X265 mentioned above. Neither had any video stutter or lag but the X265 file had major audio/video sync issues while the X264 file was almost imperceptible and regularly corrected any small audio/video sync issue.
    I am certainly no wizard at how things should be set up so you may be able to provide some changes in settings to eliminate or at least improve the issues.

    To further define my setup I am using wireless local streaming from my PC to my Kodi on my U9 (FW005) which has never been a problem in the past (I had an X7 previously. The U9 is connected via HDMI to a Marantz MR6010 HT receiver (latest FW there also).

    Attached Files:

  3. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    in your kodi audio settings change:
    Stereo upmix to OFF
    Enable Dolby Digital (AC3) transcoding to ON

    in your Kodi player video settings ensure
    Sync Playback to Display is OFF
    Adjust display refresh is set to ON Stop/Start

    could also try in minix settings Digital Sounds to HDMI

    I also assume that your Marantz MR6010 HT receiver is capable of decoding all the audio formats you have selected , if it isn't untick those it cant handle
    Andrew likes this.
  4. Andrew

    Andrew Member

    Thanks very much Frederick.
    I'll give those changes a shot and report back.

    The 6010 does handle the various audio formats I have set.

    Sent from my SM-N920C using Tapatalk
  5. Andrew

    Andrew Member

    Hi Frederick,
    I have retested the file and noticed no difference and include a link to a sample of the file here. I still experience the same level of sync problems as before the changes were made. I have tried this on 2 different X265 files now with the same result. BTW: VLC Media player on my PC with it's codec shows no issues.

    The sample (link below) is OK on my setup up until the last two short dialogue statements where the sync issue becomes obvious. The issue is obvious in the first few minutes of dialogue on the larger complete file.
    https://www.dropbox.com/s/tq5iolxyry6a9pe/X265.1080p.10bit.BluRay.8CH.sample.mkv?dl=0
  6. Andrew

    Andrew Member

    Posting to give kudos and say how very helpful Frederick_99 has been in solving my issue of Audio being out of sync fo rX265 file format.
    The following may also be of assistance to others who may be having trouble with playback of X265 format.
    The issue was being caused mainly because I use Serviio on my PC as a DLNA server in combination with my wifi. When I played the same file from a flashdrive or directly on the U9 storage no problems at all.
    With Fredericks help I've set up SMB sharing and Kodi access to same and all of the X265 format issues with video stutter (yes there actually was a little of that too) and audio being out of sync appear to be resolved. It's possible someone may update Serviio to provide better processing of X265 but I'll probably remove it off my PC after a period of time (one less app is always a good thing).
    (y)(y)