1. Registration issues have now been resolved. New accounts are able to be created

Official Release NEO U9-H FW005 (20170623)

Discussion in 'Official Firmwares' started by MINIX - Ken, Jun 25, 2017.

  1. Sky-News

    Sky-News New Member

    Can someone explain why XBMC MINIX has lost video with FW05? I don't see why it shouldn't work, it worked on all the other FW versions, At a guess the same reason for all the other video problems I see here.

    Final Thought / Question, Is it time to send this unit back and wait for the U9H-Plus?
  2. WeK05

    WeK05 Audio Visual Master Specialist

    It is no different with the movie player. I think internally it might be doing frame rate automation, but the pixel clock is not changed to the appropriate one in the HDMI transmitter section of the kernel code.
  3. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    For U9-H, we always recommend using official Kodi V17 or try out the latest MINIX XBMC alpha based on V17:
    http://www.minixforum.com/downloads/download.php?file=MINIX_XBMC_V17.3_alpha.apk
  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Hi, we've a build that is trying to identify the problem.
    Do you have time to give it a try?
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We found the cause - the recent deep color patch we received , we shall fix this issue as soon as we can.
  6. WeK05

    WeK05 Audio Visual Master Specialist

    That's great! Do you still want me to test the other build?
  7. Sky-News

    Sky-News New Member

  8. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We've found the cause, maybe you can test the build with fixes. :D
  9. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    It was my mistake to have made that statement, we've overlooked the fact that the deep color patch could affect HDMI clock.
    I'm sorry about that!
  10. nineteenth

    nineteenth Member

    Thanks, I hope it'll be fixed! It would be nice if you fix also playing videos from Samba servers (MX Player in HW Mode / Standart gallery player / etc have problems), described it here: http://www.minixforum.com/threads/bugtracker-for-neo-u9-h-fw005.16964/page-6#post-136669 Or do I need to shoot a video again with a bug? I think you can easily reproduce it without my videos.
  11. wrxtasy

    wrxtasy Active Member

    I believe you will find MX Player has never had Samba network Media playback capabilities. You can only playback media content from a directly connected USB Stick or HDD with MX player.
    Apps like Archos Video Player and Kodi have Samba Networking playback capabilities.
  12. nineteenth

    nineteenth Member

    I don't think so, because other mediaboxes (for example, Ugoos AM3 on Amlogic 912 too, not H - whatever) do not have any problems with it (playing videos in HW mode from Samba servers). I mean: I use ES File Explorer, then go to Samba server and open video with MX player and then it happens. I described a bug in details (you can read it by the link above) and I believe it should be fixed. Each time I report a bug on this forum then users start writing me that I'm doing something wrong. Why does it happen? Is it a local forum's feature? :)
    Last edited: Jul 14, 2017
  13. Villa

    Villa Well-Known Member Super Moderator

    Although MX Player does not have Samba capabilities it can be used to playback media from other sources like a NAS! :)

    Example:
    Use DS Video with Synology NAS and play the media through MX Player.
    Access NAS media with a file manager, play through MX Player.
  14. nineteenth

    nineteenth Member

    Yes, that is what I'm talking about.
  15. sinchenkos

    sinchenkos New Member

    In the application menu, there is still no way to sort, hide and delete them. That with a large number of applications is important.
  16. wrxtasy

    wrxtasy Active Member

    So this is what you call the Keep is Simple method is it ? LOL ;)

    So which part of the chain is at fault here - the NAS, the file manager or MX Player ?
  17. Villa

    Villa Well-Known Member Super Moderator

    Not sure what you're getting at?
    I don't see any faults! :)
  18. sinchenkos

    sinchenkos New Member

    How can I enable the display of the notification panel, preferably without rutting? The panel itself is enabled and you can see it through a third-party application. It is not clear why it was concealed if it works. The device periodically emits a notification sound, and it is impossible to understand which of the applications issued the notification. When I got to the panel with great difficulty, there were a lot of notifications from both mailboxes and games. The question is why did its developers (the notification panel) decide to hide it? It's clear that this is a media console, but if you can install any compatible applications, what did they think? What will only the video look? How can I enable the display of the notification panel, preferably without rutting? The panel itself is enabled and you can see it through a third-party application. It is not clear why it was concealed if it works. The device periodically emits a notification sound, and it is impossible to understand which of the applications issued the notification. When I got to the panel with great difficulty, there were a lot of notifications from both mailboxes and games. The question is why did its developers (the notification panel) decide to hide it? It's clear that this is a media console, but if you can install any compatible applications, what did they think? What will only the video look?
  19. nineteenth

    nineteenth Member

    Try "HideStatusBar enable on/off" in Display settings (in Advanced settings).
    Last edited: Jul 17, 2017
  20. skynet

    skynet Well-Known Member Trusted Helper

    @MINIX - Ken , @MrBig , @Frederick_99

    After a last flash + wipe cache + wipe data, nothing changed.
    Then i remember i changed the U9 to another TV input (after a TV move), 2 months ago. And i remember also that last Sony TVs allow to change every settings to every inputs separately :whistle:
    My U9 was setted to forced HDR with bad colors o_O:mad:
    Pushed a good setting to this input and everything is good !

    I am just not satisfied with myself to haven't found it sooner :mad:
    Dr Goodvibes, Frederick_99 and Villa like this.