1. Registration issues have now been resolved. New accounts are able to be created

Beta Release NEO U9-H FW005 beta release

Discussion in 'Beta Firmwares' started by MINIX - Ken, May 5, 2017.

  1. John Hedgecoe

    John Hedgecoe New Member

    Yes.
  2. HauteTension

    HauteTension New Member

    Hello.

    Yesterday came from China my Minix NEO U9-H
    I went with him for a day and I'll tell you what.

    I have multiple video-output issues and beta 05 even worse that ver. 04.

    - There is no any way to have REAL 10-bit video output (at both, 4K or 1080p resolutions).
    In fact, Minix produce only 8-bit video. I check it at both resolutions, activate and deactivate Deep Color, restart Minix - no any solution.
    I think this is "8-bit-only" firmware.
    - Obviously, Beta 05 use awkward "nearest neighboor" scaling (not even "bicubic").
    As a result, I get a terrible video processing quality.
    The quality of the picture and processing of the player is very bad! The picture is very blurred, soapy, a lot of noise and artifacts.
    The quality is noticeable, obviously inferior even to popular solutions on the RTD1295 chip

    - On the official firmware ver. 04, after long and persistent experiments I managed somehow get an real 10-bit color output.
    In addition, 4:4:4 chroma subsampling not worked immediately. But after numerous manipulations with video output options, i have it.

    - In 04 firmware very sadly only spontaneous disconnection of the Deep Color mode after each reboot of the player.

    Questions:
    - Is it possible to get real 10-bit color on the new beta 05? What are the settings for the output?
    - How do I switch scaling fron "Nearest Neighboor" to better quality methods (I use Kodi player)?
    - Why does the player as a whole have such a low quality of video processing, what caused such a strong blurring of the picture?
    skynet likes this.
  3. HauteTension

    HauteTension New Member

    P.S.
    Also, I'm very concerned that when select 4K output-settings
    My TV always shows that the color is in rec.2020, even if the video is rec.709
    The only exception is the choice of 4K- smpte (by the way, what is this mode, what did you mean?)
    But in 4K-smpte the 10-bit color does not work :(

    Thus, perhaps this mediaplayer, in addition to a huge number of other bugs, also incorrect oversaturated colors when choosing a 4K output.
    But I can only test the color problem (is any) with a hardware sensor.
  4. skynet

    skynet Well-Known Member Trusted Helper

    No solution yet but Ken said 10 bits bug will be corrected in final FW005.

    @all : Kodi 17.2 final is out !
    https://kodi.tv/article/kodi-v172-minor-bug-fix-and-security-release
  5. yasar

    yasar New Member

    Ik heb deze beta firmware, maar NEU-U9 is niet stabiel, maar slecht te veranderen
  6. Villa

    Villa Well-Known Member Super Moderator

    English please!
  7. yasar

    yasar New Member

    sorry, I have this beta firmware, but NEU-U9 is not stable, but bad to change
  8. White-lotus

    White-lotus New Member

    Hello guys installed beta test everything i observe when you open the apps menu any kind of homescreen it was flickering 3 or 2 times after that it working fine just everytime you open the apps menu. Next was the netflix if you go in appstore it wont support anymore just be aware guys i uninstalled mine bcoz it was beta right when i open it on apps *your device is not supported* the final was the internet wifi take time to connect and i connect it manually it wont connect lol i have to wait around 5 minutes it will connect itselt like the last firmware 4 its was super fast on connecting from boot up. that is only my observation
  9. Robyn

    Robyn New Member

    Hello, due to loss of HD passthrough I have tested to reset the android OS, unistalled Kodi and installed the latest 17.3 from Play store, despite the LAN icon is green I noticed that Kodi is not able to find my SMB network anymore, this is very sad because all my music and videos are on a Zyxel NAS, can anybody please help ? Thanks.
  10. dennisdv

    dennisdv New Member

    experiencing the same situation - getting an "invalid argument" when trying to browse share on a windows file server. Not specific to the U9 though - same situation for mt Mibox and FireTV. Got around it by creating a network location in the file manager and use that entry to browse the server.

    Not sure if this is specific Kodi 17.3 - maybe install script issue??

    thnx
  11. Rui Oliveira

    Rui Oliveira Active Member

    Yes i agree. We should test the firmware for The final version be more stable/better. The more people test The firmware more corrections and bugs may be fixed.
    I have only one box (x8h plus) and unfortunately i am unable to test The u9h beta firmware , only The x8h Plus beta new firmware.
    Last edited: May 29, 2017
  12. Robyn

    Robyn New Member

    Thanks dennisdv, I am not so experienced in order to understand you, really sorry ;-)
  13. tomeeli

    tomeeli Member

    Any news on the release of a stable firmware? A month soon as the beta version was released.
  14. Robyn

    Robyn New Member

    I am still stucked with no ethernet access to my NAS from U9H, NAS is perfectly visible and accessible on my computer's network, I did a couple of factory resets and reinstalled Kodi without any change, that's very strange because all was perfectly working on previous firmwares and also on FW005beta at the very beginning, is it possible that it could be a hardware issue ? Can I flash FW003 or FW004 in order to test that ?
  15. Rui Oliveira

    Rui Oliveira Active Member

    Hi i have a x8h Plus with also a NAS. IT works perfect (SMB) even with The latest beta firmware. Yes you can downgrade or upgrade. You can also do a factory reset to test before downgrade. Clean everything. If a factory reset in The Minix dont work try this: factory reset also The router/routers and The NAS
    Last edited: May 31, 2017
  16. tomeeli

    tomeeli Member

    OK. Write.
    1. When the film is playing at 10 bit, HDR, MINIX u9 plays it in 8 bit and not setting the "Deep color". When changing this setting does not change.
    2. When playing some video files through a home network, they do not play, and if they copy to the hard drive connected to minx u9, they all played great (sorry to provide samples with these videos I can't provide a full video without cropping that weigh 10-20Gb, which for me is a problem).
    3. There are noticeable drops when watching videos from YouTube in different resolutions.
  17. Rui Oliveira

    Rui Oliveira Active Member

    I have a Minix x8h Plus but its good to write The bugs, Maybe They fixed .
  18. Robyn

    Robyn New Member

    Hi Rui, I will try that, thank you !
  19. Rui Oliveira

    Rui Oliveira Active Member

    Give it a try. Before factory reset try restart all the devices .
    I said factory reset to be sure everything works well.
  20. Villa

    Villa Well-Known Member Super Moderator

    Have you tried finding your NAS with ES File Explorer?
    Network, LAN, Scan