1. Registration issues have now been resolved. New accounts are able to be created

Official Release NEO U9-H stock firmware (FW003, 20170216)

Discussion in 'Official Firmwares' started by MINIX - Ken, Mar 9, 2017.

  1. Snakebite

    Snakebite Moderator Moderator

    Are you referring to sounds when navigating the interface or when viewing media? The built in sounds have been changed but can be reset in interface settings
  2. Berserko

    Berserko New Member

    The replacement for my X8-H Plus arrived. My NEO U9-H was here. I plugged "everything" in & It froze on first boot (black Minix screen). After waiting some time I did a hard reboot (unplug). I then realized it's probably the fact I had 2 HHD plugged in. After I unplugged them my U9 booted normally.
    Next I attempted an OTA system update. I received an "Warning unzip error". After I tried but failed twice to download, unzip & successfully update, I thought possibly a factory reset would help. After a factory reset I realized I wasn't performing a true OTA update. I had originally plugged in the ethernet cord and was using that to download the update. Not sure if it would help I unplugged the Ethernet cord and connected to my home Wi-Fi router. I once again attempted an OTA system update. Success!!!

    I should have known before I booted to not have everything plugged in. Must be getting sloppy in my old age..

    So my suggestions for anyone with a new U9-H are: do your first boot without anything plugged in. Then connect to your home wifi & proceed to an OTA system update.
  3. Villa

    Villa Well-Known Member Super Moderator

    I've never has any issue with OTA and Ethernet!
    I've seen others mention that it has only worked for them with WiFi, strange?!
  4. rmulraine

    rmulraine New Member

    Patiently waiting on Fw004
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Preview of FW004:

    1.) Fixed the system brightness issue
    2.) Enabled HDCP 2.2 function
    3.) Added 1080p resolution support for web camera
    4.) Improved HDMI spoofing logic
    5.) Fixed write/delete permission issues of some apps
    6.) Updated PlayReady TDK to v1.5
    7.) Fixed a bug when using 128/256GB TF card
    8.) Revoked all Daydream related changes
    9.) Fixed a bug that Bluetooth re-enabled itself during each boot cycle
    10.) Fixed a .avi video playback issue
    11.) Added Celsius/Fahrenheit option to MINIX launcher
    12.) Added Wi-Fi/Ethernet shortcuts to MINIX launcher
    eastp, Berserko, cvitaly and 4 others like this.
  6. Snakebite

    Snakebite Moderator Moderator

    Fantastic news @MINIX - Ken.

    I'm sure this will be worth the wait guys... If there's anyone out there that feels there's another android box manufacturer that delivers this level of support I'd be very surprised!
    eastp, Berserko, Az3w0ra1 and 4 others like this.
  7. jurmalnieks

    jurmalnieks New Member

    Have already installed FW004.
    System brightness issue is fixwed - THANKS!!!
    BUT... - now I have ~3 sec lag time for any video file followed by another 5 sec sound only before picture comes. Its not very nice...
  8. The_Sim

    The_Sim New Member

    How did you get it?
  9. Villa

    Villa Well-Known Member Super Moderator

    You know how to get it! o_O
    Just run the System update app! :)
  10. ogoidluis

    ogoidluis New Member

    Looks like minix launcher doesn't show that I am connected to a VPN. Tried with Openvpn and Ipvanish.
  11. Villa

    Villa Well-Known Member Super Moderator

    I believe the VPN icon only switches to green if you set up a VPN in the Android Settings!
  12. ogoidluis

    ogoidluis New Member

    Oh I thought it would turn green with any vpn connection. Thanks
  13. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    yes i agree thats how it seems to work, but would be much more sensible if it could be triggered by openvpn or other vpn providers app, which is probably what the majority of us use....seems a daft feature to me otherwise as its stands and its misleading :unsure:
  14. Villa

    Villa Well-Known Member Super Moderator

    For those who haven't realised already, FW004 is available now! (y)

    Screenshot_20170401-111046.png
  15. Lightning

    Lightning New Member

    I've tried this 3 times ... Downloads update from System Update, I press Update Now system reboots then error ... Something I'm missing here?

    Sent from my XT1032 using Tapatalk
  16. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Not here it's not :(
    Reboot, cleared sys update app data still says I'm up to date on fw 003
  17. wrxtasy

    wrxtasy Active Member

    Same problem here as GH0st has. I'm not using a VPN either.

    I suspect the OTA FW004 update has been withdrawn - why can users not simply manually download a FW004-update.zip ?
    Last edited: Apr 2, 2017
  18. Gh0st

    Gh0st Australia's Finest Since 1981 Administrator

    Update zip and full image usually come a couple days after the OTA
  19. Villa

    Villa Well-Known Member Super Moderator

    Did you see @Snakebite's post here?
    http://www.minixforum.com/threads/bugtracker-for-neo-u9-h-fw003.15986/page-9#post-126961

    ...and the MINIX team are now on holiday 'til Wednesday!
  20. liskobrian

    liskobrian Member

    No ota showing on mine.
    I agree on VPN... It's turned on and off by app...Not in system config
    Also, weather still showing wrong weather in C and F {when I convert}