1. Official MINIX forum -Forum was offline for maintainance during last weekend and is back online now.

Official Release NEO X7 mini 011 firmware (June 2014)

Discussion in 'NEO X7 mini Official Firmware Releases' started by MINIX - Ken, Jul 24, 2014.

  1. ENDRJUPL

    ENDRJUPL Well-Known Member Super Moderator

    It is better and it will become official soon.
  2. Finn Jensen

    Finn Jensen New Member

    I have installed the Neo X7 mini 011 firmware. It is supposed to support OTA.
    Will OTA Work automatically or do I have to do something to make it work. I cannot find any documentation on this topic.
  3. Higgs

    Higgs Yellow Dude Super Moderator

    There are no ota updates after the 011fw.
    The next official firmware will most likely be the (currently in custom section) CE Kitkat firmware. It is technically impossible to update to this firmware OTA so you will need to flash this using a PC. Updates to this CE Kitkat firmware will then be OTA.
    http://www.minixforum.com/threads/x7mini-kitkat-v2-2-0-community-edition.3808/
  4. HellBoy

    HellBoy New Member

    Hi , my minix x7 mini running rooted kitkat v2.2.0 CE will it receive OTA updates or do I have to unroot it first ?
    Thanks
    Alex


    Sent from my iPhone using Tapatalk
  5. HardwareGuru

    HardwareGuru Developer Administrator

    For CE firmwares you dont need root to recieve ota updates.
  6. HellBoy

    HellBoy New Member

    Thanks for your answer but misunderstood me. My device is currently rooted. Do I need to unroot it to receive OTA updates.


    Sent from my iPhone using Tapatalk
  7. HardwareGuru

    HardwareGuru Developer Administrator

    Ah ok.. Sorry. When you recieve the ota the root will be undone by the ota. You should root it again after ota. Note: we can not garuantee a good working ota when the system is tempered with.. Probably it will be fine but just saying.
  8. HardwareGuru

    HardwareGuru Developer Administrator

    So it is best to undo your changes before ota, but not manditory (depending on what you changed in your system)
  9. HellBoy

    HellBoy New Member

    Thanks !


    Sent from my iPhone using Tapatalk
  10. Suporte

    Suporte New Member

    Does anyone have the .rar file containing the firmware.img this version?
  11. Villa

    Villa Trusted Helper Super Moderator

  12. ChristophJB

    ChristophJB New Member

    Hello I have a question I have recently purchased the Minix Neo X7 mini I am from Germany I have a question how do I install the firmware update NEO X7mini 4th FW release ( 0614 , version 011 ) I do not get the update are after the update actually all my data on it which had previously gone ?
  13. Villa

    Villa Trusted Helper Super Moderator

    Do you not want the latest firmware, KitKat 230 ?
    http://www.minixforum.com/threads/x7mini-kitkat-230-23-march-2015.4973/
    How to...
    http://www.minixforum.com/threads/h...irmware-for-minix-x7-mini-x7-x5-mini-x5.5230/
  14. Jairollan

    Jairollan New Member

    My minix neo x 7 mini browser crash after Ota update and even my puffin purchase can't play flash videos

    Sent from my SM-T705 using Tapatalk
  15. letterale

    letterale New Member

    Hi, I note that the download link on the front page is broken, no way to fix it?

    Also can someone please give me the instruction to downgrade from version 240 to version 011?

    Thanks in advance for your cooperation
  16. Villa

    Villa Trusted Helper Super Moderator

    Have you tried re-flashing your device with v240 ?
  17. letterale

    letterale New Member

    hi Villa, yes, I tried re-flashing my device with v240 twice but nothing has changed, I still have many random reboots.

    In detail, the machine restarts sometimes even without doing practically nothing, like listening to music with spotify, even without interacting with it. Or even simply surfing newspapers in the internet with the default browser.

    Then I read that other users have had problems similar to mine (in the discussion of the neo7 to v.240) and that they are resolved by downgrading to 011, so I asked instructions.

    Can you help me?
  18. letterale

    letterale New Member

  19. Villa

    Villa Trusted Helper Super Moderator

  20. Aaronne

    Aaronne New Member

    Hi all, im just upgrade my x7 mini and i have some problems... wifi not up, and power button on screen not appears, its like "Sleep" empty space "Reboot".
    its updated from 010. Something to do, please?

    PS: Sorry for my english, im spanish...

    **UPDATE**

    So, i just update to 230 (kitkat), and... same problem, no wifi (no mac direction) and no power off button. Please, say me something! Thnx
    Last edited: Jan 5, 2016