1. Registration issues have now been resolved. New accounts are able to be created

Neo Z64W doesn't start anymore after Windows 10 update [Help]

Discussion in 'NEO Z64 Windows 10/8.1' started by asaf69, Sep 28, 2016.

  1. asaf69

    asaf69 New Member

    i believe my minix performed a system update
    and now when I turn it on, the blue light comes on but no video output and no other sign of life.

    tried pressing the reset button on the bottom - didn't help.

    How do I go about fixing it - and if a factory reset is required how is it done?
  2. MarkCwee

    MarkCwee Member

    I'm having EXACTLY THE SAME ISSUE! Minix Neo Z64 Windows 10 installed.

    After automated update last night for Realtek WiFi, trough the windows update service, system restarted and suddenly... black screen with white tiny letters popping out, something like updating 100% blah blah...after that DEAD.

    Tried to unplug battery, recovery button...nothing. Still Blue light comes out after pushing the power button for 5 seconds and nothing more...

    HEEEELP!
  3. FKA

    FKA Active Member

    I got exactly the same problem. DO NOT UPDATE THE REALTEK WIFI !
    I do not understand how an update can prevent the BIOS from loading but my Z64 does not work anymore.

    I fear that the device is bricked. This update may have corrupted something
    Hopefully MINIX has a solution
    Last edited: Oct 1, 2016
  4. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    dargonisking and Villa like this.
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We honestly have no idea about what Microsoft/Realtek have done with this update.

    As you can see this is out of our control.

    Please let us try to do the same update on a Z64-W after national holidays to see if we can copy it, then to find any fixes.

    Worst case - recovering from the OS image we preloaded in Z64-W.

    I've just sent an email to inform Realtek about this problem.
  6. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Can you guys at least go into BIOS by pressing Delete key during boot?
  7. MarkCwee

    MarkCwee Member

    Is there any possibility to boot from SD card or smth ...? This is horror!
  8. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    1.) Try clearing CMOS;
    2.) Try going into BIOS;

    Let me know if you can get these done or not.
  9. MarkCwee

    MarkCwee Member

    No. I have plugged in wired keyboard, wired mice, pressed pwr button for 5 secs and nothing happens, only blue light on the case. Black screen.
    Even, my keyboard lights doesn't light up...like no connection...I'm in agony

    Bought ttis toy 2 months ago for 160€ on amazon...wasted money IMO
  10. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Did you try clearing the CMOS?
    http://minixforum.com/threads/neo-z64w-doesnt-start-anymore-fix-to-clear-cmos.5564/
  11. MarkCwee

    MarkCwee Member

    Tried all that, NOTHING HAPPENS, only blue light after pressing pwr button... No video, nothing.
    I would be happy if I see anything on the screen...
  12. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Did you remove the RTC battery on the board?
  13. MarkCwee

    MarkCwee Member

    Opened the case, unplugged battery for 10 seconds, connected it back.
    Pressed the recovery button, Power on - blue light/black screen
  14. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Unplug it again for an hour then try again.
  15. MarkCwee

    MarkCwee Member

    I've followed all the instructions which I found on the forum, nothing helps
  16. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Unplug the battery, leave it alone for longer time, and try later.
    No worries, you'll get a replacement from us if nothing helps.

    Even though it's not our fault ... :(
    MarkCwee likes this.
  17. MarkCwee

    MarkCwee Member

    Battery? Ok. I'll try.

    thanks for your effort man, respect
    zorzz likes this.
  18. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Yes, take that little battery off, plug it back few hours later and retry.
  19. FKA

    FKA Active Member

    I'll try the battery for one hour but i'm really afraid that all your z64 customers will have the issue.

    what I noticed is that after the update the z64 is not powering on automatically when plugged to the power supply.

    Is it possible that the update corrupted the bios ?
  20. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    I'm thinking something bigger - all products using the same module will have troubles,
    that's why I informed Realtek immediately, they need to pull this update down.