1. Registration issues have now been resolved. New accounts are able to be created

Neo Z64W doesn't start anymore after Windows 10 update [Help]

Discussion in 'NEO Z64 Windows 10/8.1' started by asaf69, Sep 28, 2016.

  1. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    @MarkCwee Just let us know what help you need, we can do it again if you prefer.
    Astro75 and MarkCwee like this.
  2. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    We checked them booting up before sending back.
    If your doesn't, probably it's other kinds of failure rather than the BIOS.
  3. mark2

    mark2 Active Member

    @MINIX - Ken you have the patience of a saint (y)
    Astro75 likes this.
  4. MarkCwee

    MarkCwee Member

    Thank you very much Ken.
    Last edited: Nov 14, 2016
    Astro75 likes this.
  5. Wiggity

    Wiggity New Member

    Hi Ken, John Scutt sent me a msg on Oct 13 that he was sending me a new BIOS chip. This hasn't happened. I emailed him again last week and he hasn't replied.

    Rather than waiting for John to respond, I think I will get the BIOS programming tools. They are hard to find on eBay, and the Amazon links do not seem to include the 1.8v converter. Do you have an Amazon link for what I should buy?

    Thanks...
  6. FKA

    FKA Active Member

    Here is what you need
    m.ebay.fr/itm/24-25-Series-EEPROM-BIOS-USB-Programmer-SOIC8-Clip-On-Board-1-8V-Adapter-/152225401902
    flashing the bios is definitely easier that changing the chip
  7. Wiggity

    Wiggity New Member

    Merci, FKA, but "0 disponibles" (0 available)...that is why I said it is hard to find!
    wutangclan likes this.
  8. FKA

    FKA Active Member

    the other option is to buy in china and wait 3 weeks for shipping or buy separately...
  9. Roland Mohr

    Roland Mohr New Member

    Guys, I love u! Received my bricked unit today and it´s up and running again!
    Great service! Was a good decision to buy a Minix. :)
    Villa likes this.
  10. roee1212

    roee1212 New Member

    so, after Minix solved the problem, I received the device back but I could not see anything on the TV screen (no signal hdmi).
    i have replaced the cable - nothing.
    different TV screen - nothing.
    I went to my friends house with a different model of TV (not samsung) - and VIOLA! we can see!!
    I went back to my house, to my samsung TV screen and still nothing!
    I have tried connecting other devices to the TV screen (such as laptop, xbox) and they work just fine, so the problem is not in the cables......
    what could be the solution here????
    I AM DESPERATE! HELP!
  11. Astro75

    Astro75 Member

    This is very strange! There is different HDMI version. Maybe it comes from here.
    It was working on the same TV before of course?

    If you go back to your friend, are you able to go into the (UEFI) Bios? (Pressing delete key)
  12. roee1212

    roee1212 New Member

    Yes, it worked before..
    I can go to my friends house and press delete, but what do I do there?

    HELPPPPP
  13. MAS1

    MAS1 Member

    I assume you tried different hdmi ports on your tv?
    Tried different scaling options of your Samsung ? 16:9 / 4:3 / original ...?
    Did you try a different hdmi cable ? You can try turning the hdmi cable so the tv end in the box .

    You can try uninstalling the monitor in windows/device manager at your friends house , turn the box off and connect to your tv and turn it on.
  14. roee1212

    roee1212 New Member

    I tried different hdmi ports - nothing.
    I tried all the options in the TV monitor including scaling options, etc. - nothing.
    I tried different cables - nothing.

    ANYONE?
  15. MAS1

    MAS1 Member

    The box is working or it wouldn't work at your friends house.

    You tried the rest so windows remains ?

    Edit:

    Hmm but if it is windows then you should be able to get into bios ? no windows driver needed for that
    Last edited: Nov 20, 2016
    MINIX - Ken likes this.
  16. BUS

    BUS New Member

    I bought it separately from Amazon:
    1. FICBOX® Bios Board MX25L6405 W25Q64 USB Programmer LCD Burner CH341A Progammer for 24 25 Series
    2. Signstek SOIC8 SOP8 Flash Chip IC Test Clips Socket Adpter Programmer BIOS/24/25/93
    3. XINY 1.8V adapter for Iphone or motherboard 1.8V SPI Flash Memory SOP8 DIP8 W25 MX25
  17. BUS

    BUS New Member

    I have the same experience. I need to re-flash for 3 times to get the windows back.
    However, I flash it with BIOS version V-1.43 instead of V-183.
    The unit still running normally with V-1.43 until now.
    I will flash with V-183 if the unit get bricked again. :)
    Cheers..
  18. frank514

    frank514 New Member

    Hi,

    Same problem with my Z64W:

    A01E0B0085CF
    JZ64WBOX15803619

    Could you please provide the info on how to ship it to HK.

    Thanks!
  19. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    No more special handling, it ended last month.
    Please send your unit back to your seller following normal RMA procedures.
  20. frank514

    frank514 New Member

    I bought on Sept. 30th 2015 just it's just passed the 1 year warranty :(

    Would it be possible to at least ship me a bios chip?