1. MINIX team will be having Chinese Lunar New Year holidays from 23/01 to 05/02, replies will be limited during this period, please kindly note.

Neo Z64W doesn't start anymore (fix: to CLEAR CMOS)

Discussion in 'NEO Z64 Windows 10/8.1' started by NetAndif, Apr 24, 2015.

  1. NetAndif

    NetAndif Member

    My Neo Z64W doesn't work no more. Power supply is working but nothing happens when i press the power button (no blue light).
    This is since i changed the setting in the BIOS -> S5 mode after power fail.
    What could i do now?
  2. NetAndif

    NetAndif Member

    If anyone else tries to enable WakeOnLAN on the Z64 - it seems that the Z64 can't support it.
    So don't change the 'after power fail' setting to S5 as this may be a bug which leads to a dead box.
    I'm going to return my Z64W for replacement.
  3. FKA

    FKA Active Member

    Got the same issue.
    Opened it, unplugged the BIOS battery and put replugged it.
    It went fine again
  4. NetAndif

    NetAndif Member

    Thanks very much!! It' working again :)
  5. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    Hello, we are looking into this issue now.

    And, to reset the BIOS, you don't have to open the case and unplug the battery!

    Simply find a pin and punch into the little hole at the back of the case (left),

    there is a clear CMOS button there.
    leolas likes this.
  6. newbie99

    newbie99 Moderator Moderator

    HA, I saw it but didn't thought it will clear the CMOS (I thought it's maybe for the Android version to boot to recovery or something like that) and it fixes also my problem
    THX
  7. FKA

    FKA Active Member

    well, I tried the reset button as a first solution but it didn't work for me. That's why I had to unplug the battery
  8. newbie99

    newbie99 Moderator Moderator

    It fixed my problem only temporary... the missing entry is back...
  9. Rivers

    Rivers New Member

    Thanks for the great info. Clearing the BIOS can be done on the NGC- 1 as well.
  10. Elko

    Elko New Member

    Thank you. The reset button worked for me too; but I think you have to unplug the box before pushing down the reset button.