1. Welcome to the official forum for MINIX devices!

Netflix 0013 error since updated to Android 5.1 - HELP needed

Discussion in 'NEO X8-H Plus' started by Mark Holland, Nov 10, 2017.

  1. Mark Holland

    Mark Holland New Member

    Hi all,

    I apologise in advance if this has been queried before but I am struggling to find a solution.

    Prior to upgrading the firmware on my Minix Neo X8-H Plus to android 5.1, nextflix worked fine.

    Since updating the box, netflix is no longer in the play store. I updated the box manually and flashed the new firmware to do this, stupidly I forgot the flash would delete everything.

    I installed netflix from the netflix site and get 0013 error. I find old versions of the software (currently version 4.15.o, build 14924) and still get the 0013 error.

    I looked at videos about renaming or deleting a file - ES file explorer wont let me rename it.

    I mainly use netflix so my kids can watch programs and just want to get it working, if possible, without the error.

    Does anyone have a solution? All links I find send me to versions of netflix which either will not install on the box or still get the 0013 error.

    Thanks in advance,

    Mark
  2. Villa

    Villa Administrator Administrator

  3. Mark Holland

    Mark Holland New Member

    HI, that version did not work. Gave error all the time, rebooted 10+ times and still did not work.
  4. midnight

    midnight Moderator Moderator

    Did you try uninstalling the current version then clear the cache and then reinstalling it from the link @Villa directed you to ?
  5. pusb87

    pusb87 Well-Known Member Trusted Helper

    which cache are you referring to after uninstalling netflix ?
  6. midnight

    midnight Moderator Moderator

    In storage , cached data....should clear all cached data for all apps I believe
  7. pusb87

    pusb87 Well-Known Member Trusted Helper

    Oh..OK....personally never had to do that but guess it cant do any harm