1. Welcome to the official forum for MINIX devices!

Netflix 1080p

Discussion in 'NEO U9-H' started by Yag97, Feb 13, 2018.

  1. Yag97

    Yag97 New Member

    Hey,i have u9h with the latest firmware and i want to ask if there is a way to launch netflix in 1080p
  2. skynet

    skynet Well-Known Member Trusted Helper

  3. Yag97

    Yag97 New Member

    I understand that i neet to edit the build.prop ,how do i do this?
  4. wrxtasy

    wrxtasy Active Member

    Yag97 and kingsizept like this.
  5. Yag97

    Yag97 New Member

    Thanx a lot! How can i check the resoulution of the video?
  6. wrxtasy

    wrxtasy Active Member

  7. Yag97

    Yag97 New Member

    Thank you again . how do i get 5.1 dolby audio?
  8. wrxtasy

    wrxtasy Active Member

    That is when it gets really complicated. You need to get your hands dirty with Android like you see over here with the Android TV ROM:


    You also need to be HDMI connected to a DD+ audio receiver too. It has to be DD+ a regular DD only HDMI audio receiver will not work with any Android TV Netflix App if you want 5.1 audio.

    That Mega - Android TV Netflix .apk I linked to above has been specially modified to bypass the 5.1 Android Audio check and work with 2.0 Audio only.
    Yag97 likes this.
  9. babyboomer

    babyboomer New Member

    When I use the Netflix apk from wrxtasy my shows will only buffer to 24% only, no matter how long I wait. Anyone else having this issue? Ever since google removed Netflix from play store I haven't been able to use it. Very frustrating.
  10. Yag97

    Yag97 New Member

    Try to reboot your system while the app is installed
  11. Marty

    Marty Active Member

    Search for "Test Patterns" in Netflix, top right shows the resolution, it adapts according to your connection speed so give it time to test.
  12. babyboomer

    babyboomer New Member

    Rebooted a couple of times I even tried the Netflix tv app from apkmirror website, had the same problem.
  13. DoubleD

    DoubleD New Member

    I installed Netflix with the link you provided and followed your instructions... rebooted, enabled/disabled fake wifi and when i launch the app i get only the red circle turning at the bottom and after a while it says no network check your connection. I'm connected to my network via rj45 cat6 cable and youtube works fine.
    Can you help?