1. Welcome to the official forum for MINIX devices!

Netflix App/Edge stops to work on Windows 10 Fall Creator Update

Discussion in 'NEO Z64 Windows 10/8.1' started by Fadelast, Apr 14, 2018 at 1:57 PM.

  1. Fadelast

    Fadelast New Member

    Hi,
    i'm presenting a very strange behaviour on my MINIX z64 that appears randomly.

    All is working as always in these 3 years ,but now i have a lot of problems using Netflix using WI-FI network.

    I've a slow speed bandwith (5mb/s) but everything was ok until a month. The problem is that randomly a video starts loading but it never starts effectively, and all i see is a red circle spinning forever. Other times i have no problems at all.

    1) The network card , a Realtek 8723bs is downloading data at full speed,because i see the data usage on task manager.

    2) Connected on the same network, an Android device(supporting full hd streaming as the minix z64), starts immediately, and then become more clearer as time pass by. This was happening also on minix z64 few months ago, without problems.

    What could it be the problem? i have tried everything and i'm really lost and frustrated about this...

    Some additional info:

    - KODI, Youtube and internet browsing has no problems at all
    - Windows 10 Home Fall Creator Update fresh install
    - Updated Firmware
    - Updated Store Apps and Windows
    - Updated drivers
    - Updated,reinstalled Netflix App

    Thanks guys for your support and time to read this!
    Last edited: Apr 14, 2018 at 2:03 PM