1. Registration issues have now been resolved. New accounts are able to be created

NEW! Minix U1 EZ root ZIP method

Discussion in 'NEO U1 Custom ROMs, Kernels & Discussion' started by Rawhide85, Dec 17, 2015.

  1. Rawhide85

    Rawhide85 Member

    Meridian, NoneEvo, redrabit and 2 others like this.
  2. Higgs

    Higgs Yellow Dude Super Moderator

    Link in OP edited and thread cleaned.
  3. rideza

    rideza New Member

    How to unroot minix neo U1? Can anyone help me?
  4. skynet

    skynet Well-Known Member Trusted Helper

    hi,

    try to flash the last firmware over yours by USB.
  5. losttoapathy

    losttoapathy New Member

    That would do it.
    But it would still be great to have an unroot method, so when an update comes out one could just unroot the U1, update via OTA without losing apps, settings and files and then easily root again after the update.
    Might be worth it to try and get in touch with this guy who created the root method and ask him if he can provide an unroot file or something like that.
    pirsquared8, skynet and Rawhide85 like this.
  6. skynet

    skynet Well-Known Member Trusted Helper

    I know it exists some unroot applications on Google play.
    I think superSU can even unroot the device.
    Try a search with unroot keysearch on the Play...

    Envoyé de mon SM-N9005 en utilisant Tapatalk
    fffaj and losttoapathy like this.
  7. Rawhide85

    Rawhide85 Member

    I got you covered. I asked @Finless over at Freaktab to create an unroot zip. I'll post here when he does.

    Sent from my Nexus 6 using Tapatalk
    pirsquared8 and losttoapathy like this.
  8. tech360

    tech360 New Member

    it ruined ota update. is it right?
    Rawhide85 likes this.
  9. skynet

    skynet Well-Known Member Trusted Helper

    I think so.
    In any case if you flash a full clean firmware the OTA will be back.
    Rawhide85 likes this.
  10. omegalfa

    omegalfa Member

    I thought all minix stuff was already rooted...
    If you root your box, will you be able update?
    On smartphones, if you root, you can't update from official brand...
    Rawhide85 likes this.
  11. skynet

    skynet Well-Known Member Trusted Helper

    No, there are not.
    It exists a SU folder, but it will be removed in next firmware.
    Meridian, Rawhide85 and omegalfa like this.
  12. omegalfa

    omegalfa Member

    So, there is no worries to root?
    All firmware will work even if rooted?
  13. skynet

    skynet Well-Known Member Trusted Helper

    If you root, OTA will be broken, so you'll have to flash new firmwares by USB, and root again.
    pirsquared8 and omegalfa like this.
  14. omegalfa

    omegalfa Member

    Ok, thank you for this information!
  15. SwampDonkey

    SwampDonkey New Member

    Just to confirm. If I root my device and a new firmware come out I need to flash the new firmware and root the box again. When you flash the new firmware you reset all your apps and settings. XBMX addons, Android apps bought from the google play store. Everything would need to be re setup. Still waiting on an easy unroot option....
  16. skynet

    skynet Well-Known Member Trusted Helper

    You have to way to flash a new firmware : Upgrade or fresh install.
    If you upgrade you keep your setting and apps, the root is gone and you have to root again.
    With a fresh FW install you loose everything of course (but the system is then very clean).
    Rawhide85 likes this.
  17. vicoredbull

    vicoredbull New Member

    Hey guys, I followed the instructions and I could not root. you can help me? I get a screenshot.

    [​IMG]


    sorry for my English is very bad ...

    edit; minix with the latest firmware
    timboom009 likes this.
  18. retrobeep

    retrobeep New Member

    I too also get the above error (that vicoredbull gets)
    Tried multiple sd cards.
    usb debugging is turned on. everything should work - but doesn't :(
    Also tried the wifi ADB root method - which also fails (adb fails to ever connect - a netstat suggests that there is no listening port).

    I think this latest firmware has shanked a whole load of stuff :(

    I wouldn't even have to do this if something in the firmware update (most recent) hadn't affected the ability to run Sickbeard Runner / Power NZB properly. (Both apps now instant minimise upon running, then after a few minutes often get killed).
    I want to run some kind of Reset All Permissions type app to see if I can fix this background app issue (total guess but it might work)
  19. retrobeep

    retrobeep New Member

    Resolved Root - I selected to APPLY UPDATE FROM EXT
    Then I found the file EZROOT.ZIP in the Usb folder (no idea why it wasn't in SDCARD) then executed it.
    It did not produce an error regarding signatures.
    I rebooted and used ES File Manager app and turned on Root Explorer option (it worked - previously this wouldn't).

    No idea if it's safe to do what I did - but it worked. I was so frustrated I was prepared to risk it.

    Now to fix this stupid background app minimising fault - if anyone can solve I'd love to hear it...
  20. vicoredbull

    vicoredbull New Member

    Congratulations for it. I also I got it, my sdcard was in NTFS format it to FAT32. I try again and then it works.