1. Welcome to the official forum for MINIX devices!

NEW! Minix U1 EZ root ZIP method

Discussion in 'NEO U1 Custom ROMs, Kernels & Discussion' started by Rawhide85, Dec 17, 2015.

  1. fffaj

    fffaj Member

    Sidenote, AdAway has been known to be causing some parsing issues so I've gone thru XDA and found another which works as well, it's called AdFree for Android


    Sent from my iPhone using Tapatalk
    skynet likes this.
  2. gbaker72

    gbaker72 New Member

    I'm using Block This! app. Works great for me.
  3. skynet

    skynet Moderator Moderator

    Thanks for the news :)
    Will find this version.
  4. Pingouin

    Pingouin New Member

    I had the same problem reported by others: after a recovery upgrade to FW013, and installing the root, my U1 was stuck on the booting logo. I had to revert back to FW012, and for that, the only way that worked was USB flashing. Neither FW013 nor FW012 would be accepted in recovery mode nor in TWRP.
    After going back to FW012, I was able to root again normally by installing the zip from a USB drive plugged into the OTG port from the U1 standard recovery mode.

    *EDIT* actually, just as well because I didn't like the weather thing on the dashboard anyway! And I don't have a problem with FW012 so far.
  5. funkyirishman

    funkyirishman Member

    Hi on the last Update back in June last year and sick of the adds and looking at Rooting Box. Just wondering if everything goes South can I restore the back up as I have rooted many android phones but not an Android Box. Also I want to get rid of some of standard google apps take it I can use Titanium to remove them once rooted? Also when rooted does it remove any existing apps or keep them ? Not sure if I have to reinstall them all again. PITA if so. Want to put on AdAway but wondering does this get rid of the adds in Terrarium TV as this is the app I use the most

    Cheers
  6. skynet

    skynet Moderator Moderator

    Yes !


    You can uninstall them or freeze them (the best choice). When frozen, apps won't appear in the system and you can unfreeze them with one click
  7. jhleo1

    jhleo1 New Member

    The root zip file work on FW013? Heard not work previously.


    Last edited: Feb 7, 2018
  8. skynet

    skynet Moderator Moderator

    I didn't tried myself, i don't want to root my box, no need to.
  9. torquewrench001

    torquewrench001 New Member

    Look back a couple pages on this thread, you will find info for rooting fw13 successfully.