1. Registration issues have now been resolved. New accounts are able to be created

New Minix Z64 - 1st Power on and Boot (Popup message Install windows)

Discussion in 'NEO Z64 Windows 10/8.1' started by Micklie, Feb 10, 2015.

  1. Micklie

    Micklie New Member

    Hello,

    I received my Minix Z64. It was John who sent it to me. When I started the Z64, I had the right to an error page. The installation is incomplete.

    [​IMG]

    Do you have a procedure to reinstall Windows? do I find the files to flash, there is nothing on the official site?
    Last edited: Feb 10, 2015
    Alberto Alonso likes this.
  2. rollingrock

    rollingrock Member

    Today I received my Minix Z64 windows 8.1 .

    Plugged it in, plugged in a USB mouse and USB keyboard, pressed the power button for 1st boot and it booted the Minix Logo and immediately thereafter I get a popup that I must install windows.

    Message in popup as follows:
    Install Windows. The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install windows click OK to restart the computer and then restart the installation. ?????


    When I click OK to restart it just repeats to the popup to install windows message....ad infinitum.

    Hey Minix, this is a brand new device and is the first boot of this brand new device out of the cellophane packaging and it does not work.

    What can I do, I have not even been able to make a first boot into the device to even create a windows recovery disc and I do not have any windows 8.1 software.

    My new Minix Z64 is at the moment just a brick and a waste of US 170.

    Kindly advise.
  3. Micklie

    Micklie New Member

    Last edited by a moderator: Feb 16, 2015
  4. Higgs

    Higgs Yellow Dude Super Moderator

    You should contact your seller and arrange for a replacement.
  5. Higgs

    Higgs Yellow Dude Super Moderator

  6. rollingrock

    rollingrock Member

    Thanks Mr Higgs for the reply.

    I was able to take it back to the vendor and I demonstrated the problem to him. After a bit of arguing ( he said I messed around with the windows software???) he eventually replaced it with another unit and I insisted he test it while in his shop.

    I now have a working device.
    Higgs likes this.
  7. HardwareGuru

    HardwareGuru Developer Administrator

    Maybe a bit late but had the same issue just now.
    To fix it:

    When you have the screen
    - Press;
    SHIFT + F10
    - It will open command prompt and enter;
    regedit
    - This will open registry editor then you broswse to;
    HKLocal machine/SYSTEM/SETUP/STATUS/ChildCompletion
    - Dubble click setup.exe and change the value 1 to 3
    - Close regedit and press the button to restart on the error message;
    All done, you will be able to install

    Have fun guys
    seagate1 and Kiryu like this.
  8. rollingrock

    rollingrock Member

    Thanks HWG, your suggestion may have worked.

    Out of curiosity, does the method you suggest require the windows USB recovery to be plugged in to then reinstall windows?
  9. HardwareGuru

    HardwareGuru Developer Administrator

    Nope, just reboot and the setup can be completed as normal.
  10. rollingrock

    rollingrock Member

    Thanks HWG for the reply.

    BTW, I checked your recovery method with the vendor to whom I returned my initial Minix Z64 with defective windows firmware. He tried the method you suggested and no luck. The problem remains on that device.

    I guess he now has to sort it out with whomever imports and supplies his business.
  11. mcewan007

    mcewan007 New Member

    Thanks so much for this! This fixed the problem for me. Cheers!!
  12. Dr. S

    Dr. S New Member

    I dont know if it's the same problem but I've had "updating your system (8%)" up the last 24 hours and it will not start. I reset and get prompted to the blue screens which option should I take? This came about after the computer attempted a windows update, can I get any help with this?
  13. WeK05

    WeK05 Audio Visual Master Specialist

    Can you get to Windows Startup/troubleshoot page?
    http://windows.microsoft.com/en-us/windows-8/windows-startup-settings-safe-mode
  14. Dr. S

    Dr. S New Member

    No I only get the MINIX black screen which loads an update up to 8% and with multiple resets I get the blue screen with recovery options. I do not have a backup to use that option and windows never loads.
  15. MINIX - Ken

    MINIX - Ken MINIX Team Member Administrator

    In this case you have two options:

    1.) Create a USB recovery stick with the ISO we provide and re-installing the system,
    2.) contact your reseller and claim for an exchange.
  16. Dr. S

    Dr. S New Member

    Thank you for your help and timely replys! Where can I download these ISO's and will I need to aquire a new Windows licence?
  17. neji10

    neji10 New Member

    i have a similar problem, as you, the assisstance of minix told me to have two options:

    contacted the seller for replacement or "wait a couple of week because they shall upload the recovery image of Windows 8.1 for NEO Z64 to the MINIX Forum"

    however they didn't said where upload this recovery image in this forum.
  18. Deadman INC.

    Deadman INC. Member

    they won't upload it iirc... copyright issues with M$
  19. Janru

    Janru New Member

    Hi Ken, I had the same issue with my Minix two days ago. I eventually went to the reseller today and got a replacement after an hour of troubleshooting.
    Where can I download this ISO. By the way, is it safe to update the minix as my reseller deactivated windows update before handing over the replacement.
  20. newbie99

    newbie99 Moderator Moderator