1. Welcome to the official forum for MINIX devices!

Newer official Kodi build?

Discussion in 'NEO X5 mini' started by wet-sock, Oct 30, 2016.

  1. wet-sock

    wet-sock New Member

    more and more add-ons are stopping support for versions pre- Kodi Krypton v17
    will there be a newer official minix version?
  2. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    can you give some more details...which add-ons for example have or will stop support for v16 ?
    thanks
  3. Joao

    Joao New Member

    Probably because v17 need at least Android 5.0... :(
  4. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    i know that, but question was which add-ons have or will stop support for kodi 16 as advised by @wet-sock
    Villa likes this.
  5. Joao

    Joao New Member

    I dont know any, but it could happen after v17 final release, devs stop making/updating their addons for v16.
    Lets hope not... or a new Android for Minix :).
  6. wet-sock

    wet-sock New Member

    I forgot the one that didn't work that prompted me to post the above, but I just tried the addon that is popular now called BOB and it said it wasn't compatible.
  7. midnight

    midnight Moderator Moderator

    :)
    BoB is relatively new and other new ones coming out may not work also but don't panic ! .....many others that have been around for a long time that are just as good or BETTER than some of these new ones coming out that enable you to view the same content ! Although you may add some of these I find most people go back to the old faithful ones !!
  8. Frederick_99

    Frederick_99 Well-Known Member Trusted Helper

    just installed BOB on my x8-h plus (android 4.4) running v16 with no problems at all so its not a krypton v17 incompatibility issue as far as i would imagine
    Higgs and Villa like this.