1. Registration issues have now been resolved. New accounts are able to be created

NewNew firmware update.

Discussion in 'Official Firmware Releases' started by Nodyel, Mar 31, 2016.

  1. Nodyel

    Nodyel New Member

    Just did a FOTA update to KOT49H.20160328 release-keys. Hadn't seen any posts about it yet.

    Working so far...

    Cheers.
    Dr Goodvibes likes this.
  2. faskinan

    faskinan New Member

    Yeahh.. Me too.. Updated.. Working good for now..
    Dr Goodvibes likes this.
  3. George Georgiou

    George Georgiou New Member

    Also done a FOTA update. Not had a chance to test yet. Hopefully will fix stuttering in both Kodi and bbc iPlayer.

    Thanks to the Minix team for the constant firmware updates. Definitely bought the right box a year ago!!!

    Sent from my GT-I9301I using Tapatalk
    Dr Goodvibes likes this.
  4. rom69

    rom69 Member

    Black screen on Kodi/XBMC live tv channel switching seems to be solved.
    Issue when playing avi sd files.
    First time sound but black screen. Deativiting amlogic codec solves it. Also playing once a transport stream sd makes avi working again also with amlogic codec active.
    regards
    rom69
    I'm using latest Kodi.
    Last edited: Apr 1, 2016
  5. Crun

    Crun Member

    These are not updates are bug fixes.
  6. swamprat96

    swamprat96 Active Member

    Is this 009 for X8 h plus? I really hope not as minix already knew about the avi bug from their other release.

    Edit: yes this is an update. I'm amazed it was released as minix knew they had this bug from their release for the X8 and X8+. It's probably similar code recompiled. But to release it knowing there is a bug this big is pretty poor. Just because it was promised for this week doesn't mean it should be released regardless.
    In short don't update to this firmware.
    Last edited: Apr 2, 2016
  7. senzalice

    senzalice Member

    I have also done a FOTA update to KOT49H.20160328
    Playing any avi file is a problem, it stutters a few seconds and then freezes.
    It also loses my wifi connection, I have tried 2.4GHz and 5GHz but still loses connection.
    Everytime it also cause my modem/router to crash, and I have to reset it. How can this be possible.?
    I have tried with amlogic codec both ON and OFF but results are the same.
    All other video files I have tried appear fine so far...mp4, mkv
    Most of my home made movie video files are in avi format.
    If this problem is not fixed, I need to revert back to previous firmware.
    Can this be done without losing my data?
  8. rom69

    rom69 Member

    Confirming that this is about X8-H plus.