1. Welcome to the official forum for MINIX devices!
    Dismiss Notice

No Recovery or reset

Discussion in 'NEO N42C-4' started by Keepsweeping, Jun 6, 2018.

  1. Keepsweeping

    Keepsweeping Member

    Hi Guys
    I have had various Minix units and always have been totally satisfied, but I am stuck on the new Neo N42C-4.
    I have trouble in resetting my Neo N42C-4. I keep getting "not enough disk space". I have tried setting up a recovery drive but to no avail. What I would like to do is bring the unit back to factory reset. But this does not work.
    Tried putting apin into the reset hole and powering on, tried holding F9 when powering up and that didn't either. I also tried a recovery usb stick and that didn't work.Also the unit seems to be odd things like explorer not showing all drives. There are no viruses, I have the full Norton anti virus protection.
    It would seem that the only way is to install a larger M2 slot ssd. Which I am loath to do as I am not that clever with PC's.
    If I do install the m2 ssd, is it possible to download the whole windows software, and when do you enter the
    serial numbers?
     
  2. skynet

    skynet Moderator Moderator

    Hi
    Yes


    Windows serial is inside the BIOS.