1. Official MINIX forum

No Stereo sound, but 5.1 works

Discussion in 'NEO X8-H Plus' started by BadBlock, Jan 11, 2017 at 6:43 AM.

  1. BadBlock

    BadBlock New Member

    Good day all.

    Got a strange problem here. Everything worked fine until today when I discovered that my Minix X8-Р Plus can now only play 5.1 movies, but those with stereo sound (e.g. mp3 audio track) have no sound.

    That's odd, coz it all woaked fine I haven't touched anything, maybe kids have, but they swear they haven't either.

    My setup is as follows:
    Minix --> HDMI cable --> Sony KDL-50W670A TV --> SPDIF cable --> home theater receiver
    The receiver input is set to Optical.

    My system settings and XBMC settings are attached.
    What I tried:
    - re-install XBMC from .apk
    - install MINIX_XBMC_V16.3_20160911.apk (tested, won't work, removed, installed 20160816 again, coz it seems to have more settings under audio and proved to have worked previously)
    - change system audio output to: Auto, PCM, HDMI Passthrough, SPDIF passthrough - everything.
    - change audio output in XBMC to Android PCM, to Android IED Passthrough
    in different combinations.

    Tried enabling and disabling stereo upmix (learned that it won't work anyway).
    Tried enabling/disabling other radio buttons in the XMBC audio settings screen.

    Please help, I can't imagine what else I may be missing. :(

    Attached Files:

  2. agmoraojr

    agmoraojr New Member

    put it back the channels into 2 and try
  3. Higgs

    Higgs Yellow Dude Super Moderator

  4. BadBlock

    BadBlock New Member